User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Front cig lighter dead :( any ideas?

  1. #1
    Regular Member Shogun's Avatar
    Join Date
    Aug 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Front cig lighter dead :( any ideas?

    Hey guys, my front cig lighter is just stone dead, I've never needed to use it before but today I bought this fancy iPhone car holder kit that charges it up via the cig lighter,
    Or would do...

    I checked the fuse f22 a green one and its not broken
    and annoyingly the rear lighter works!!

    Anyobe got any ideas at all, many thanks in advance the cars a 2006 signum
    thx guys

  2. #2
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Pop the gear stick gator off and lift out the ashtray, maybe the connector has just come off.

  3. #3
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ditto

  4. #4
    Regular Member Shogun's Avatar
    Join Date
    Aug 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok guys will have a mooch in a sec when the weather calms down,
    mines an automatic, simple enough to take apart?

  5. #5
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure about an auto

  6. #6
    Regular Member
    Join Date
    Aug 2007
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI With a few added extras

    Engine : 1.9 CDTI 120

    Year : 06

    Default

    Take the ashtray insert out then remove the ashtray proper bud, you can just get your fingers round to see if the connector has come adrift

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    I take it you're trying it with the ignition switched on?

    Have you tried anything else in the socket to see if that works or not?

  8. #8
    New Member
    Join Date
    Dec 2011
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this happened to me and it was the connector that had come loose. Just follow what the lads are saying, should be an easy fix

  9. #9
    Regular Member mat_splat's Avatar
    Join Date
    May 2012
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a 2nd fuse it could be, check all your 20Amp Slow Burn (Glass/Transp. Plastic Topped) Fuses.

  10. #10
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    have you tried to plug something else into it just encase something is up with the iphone charger its self.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine dead-after changing injectors - any ideas?
    By Sch3cter in forum Engine & Drivetrain
    Replies: 10
    Last Post: 8th September 2010, 12:55
  2. When does the front cig lighter power up?
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st February 2010, 01:03
  3. cigarette lighter front Vectra C
    By CristianTM in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 12th October 2008, 18:04
  4. Front cigar lighter
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 21st February 2008, 23:42
  5. Ciggy lighter dead
    By APJ in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 31st October 2007, 12:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •