User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Signum 3.0 cdti, cutting out at speed

  1. #1
    Regular Member
    Join Date
    Mar 2012
    Location
    Canterbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite

    Trim : Elite

    Engine : 3.0 V6

    Year : 2008

    Default Signum 3.0 cdti, cutting out at speed

    I have a 57 plate signum, 3.0cdti and when your going along say 70mph, it cuts out, so pull up, switch it off, then restart and it's ok again for a little while, days even!!! I have also noticed it sometimes does it when you accelerate hard from standstill, by the way it's a auto.

    Anyone got any ideas??

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Any lights active during problems?

    Am thinking MAP sensor or MAF sensor.

    If you have access to diagnostic live data will make it easier to diagnose.

  3. #3
    Regular Member
    Join Date
    Mar 2012
    Location
    Canterbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite

    Trim : Elite

    Engine : 3.0 V6

    Year : 2008

    Default

    Yes the yellow spanner light and another yellow one between speedo and rev counter

  4. #4
    New Member
    Join Date
    May 2011
    Location
    HEBBURN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same problem on 1.9 cdti. MAF sensor was the problem.

  5. #5
    Regular Member
    Join Date
    Mar 2012
    Location
    Canterbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite

    Trim : Elite

    Engine : 3.0 V6

    Year : 2008

    Default

    Will it show on a code reader? Also where's it located

  6. #6
    New Member
    Join Date
    May 2011
    Location
    HEBBURN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes.cant remember code. but it will come up as air intake system leak. on the 1.9 its located in front of the air filter.

  7. #7
    Regular Member
    Join Date
    Mar 2012
    Location
    Canterbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite

    Trim : Elite

    Engine : 3.0 V6

    Year : 2008

    Default

    Just put a code reader on and no codes or faults!

  8. #8
    Regular Member krazylegz's Avatar
    Join Date
    Dec 2009
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the injectors

    But sometimes a faulty MAF won't show up a code

    Sent from my iPhone using my fingers n thumbs

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Wal2705 View Post
    Yes the yellow spanner light and another yellow one between speedo and rev counter
    The yellow spanner light, is this the one just beside the Fuel level warning light?

    The only other yellow one between the speedo and rev counter is the Traction Control / ABS

    Perhaps you could take a photo of the instrument cluster when this occurs, just to verify

    The symptoms sound like the early stages of EGR Valve failure, but it should return a fault code

    A faulty MAF is easily diagnosed, and will always return a fault code (as it is a standard VX part)

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Faulty mafs don't always put up a code I promise you.

    And they can also cause other fault codes

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 1.9 cutting out any ideas?
    By matreya in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th February 2013, 11:19
  2. CDTI 150 Cutting out
    By adam_starkie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd June 2011, 09:46
  3. cutting out after 15+ miles ??? 1.9 cdti
    By vtec mini man in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th June 2010, 12:19
  4. Signum Elite 3.0 V6 CDTi 6-Speed Manual
    By Maverick in forum Cars for sale
    Replies: 6
    Last Post: 7th January 2008, 14:09
  5. 3.0 CDTi limphome cutting in
    By kitchpoo in forum Engine & Drivetrain
    Replies: 11
    Last Post: 5th April 2006, 09:47

Visitors found this page by searching for:

can a faulty maf on a vauxhall signum cause cutting out

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •