User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Lost drive and Grinding

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lost drive and Grinding

    Hi i was out in my car today and all of a sudden i lost all drive and it was grinding when ever i put it in gear...

    Now im thinking it must either be a driveshaft or the differential...

    The only problem is i don't know how to check them to see what it is.. Im sure i could fix it myself just need to pinpoint the correct item...

    also it has not thrown the spanner but i did a scan anway and it does show up an error U2103-00 No Communication with CAN-Bus (Mid Speed ) now this fault may have been there already and i did not know as it did not show until i did a ECU scan with OP.COM

    The car is an 03 Signum 2.2dti auto

    and any advise on what i should look for first and how would be great...
    Last edited by Pjuk; 27th June 2012 at 14:54.

  2. #2
    Regular Member andy76's Avatar
    Join Date
    Dec 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : cdti 150

    Trim : sri

    Engine : z19dth

    Year : 2005

    Default

    mine did same last week, was inner driveshaft

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thankyou so much i will take a look at mine

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a look at mine today and it turns out the circlip on the outer driveshaft broke and i have spent the best part of an hour cleaning bits of circlip from the front bearings..

    Just don't have the right sized circlip, i have most sizes but not the one i want when i need it...

    So tomorrow i will take my daughter to work and use her car and nip to vauxhall to get a circlip and a few spare circlips

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. grinding into reverse
    By Daz d in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st October 2012, 16:09
  2. 04 sigbum 2.2 auto, lost drive
    By Mopar Man in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd February 2012, 11:06
  3. Grinding brakes
    By Chuddy in forum Handling & Braking
    Replies: 1
    Last Post: 1st August 2009, 14:02
  4. Grinding Noise
    By v6boy in forum Engine & Drivetrain
    Replies: 9
    Last Post: 10th October 2006, 07:52
  5. HELP...Lost All Drive!!!
    By chrisschild in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th September 2006, 17:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •