User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Alarm Randomly going off???? - Vectra 2006 Estate

  1. #1
    Regular Member TheSnowMan's Avatar
    Join Date
    Jul 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 2.2 Direct Estate

    Trim : SRI

    Engine : Z22YH

    Year : 2006

    Mileage : 123400

    Default Alarm Randomly going off???? - Vectra 2006 Estate

    Ive a Vectra C 2.2 direct 2006 Estate.

    Hoping someone can help, Parked the car up on the drive and locked up as usual, 10-15 mins later the alarm goes off. Reset and all ok another random time interval and goes off again. Keeps doing this..

    Put the op-com on and got :-

    B3901 - Wrong Environment Identifier Received
    (00) - Not present

    B3078 - Anti Theft Warning System Ultrasonic Sensor Circuit Malfunction
    (05) - Present


    Also Its the facelift 2006 Vectra Estate which I dont think has a backup battery for the Power Sounder?? Does anyone know if its got a built it battery???????????

    I've checked the Window Pane sensors which are ok, also op-com says Okay too, (I couldnt find anything on the rear window does anyone know if there is a window break sensor there? maybe it runs through the main demister element?? )

    Bonnet sensor is saying closed, and I've disabled the ultrasonics (By pressing the button on the dash before leaving).

    Still the alarm keeps going off (it could be 10 mins or 2 hours) at random intervals

    Its starting to get a bit of a pain not only with me, but the neighbours too! Starting to think its some kind of voltage fluctuation but dont know where to start 1st????

    Any help would be appreciated.

    Cheers
    Tony

  2. #2
    Regular Member Mr Owens's Avatar
    Join Date
    Jun 2012
    Location
    Wickford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 direct

    Year : 2004

    Default

    It says it's the ultrasonic sensor do try disabling them with the button befor you arm the car and see if the alarm goes off

  3. #3
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    I've checked the Window Pane sensors which are ok, also op-com says Okay too, (I couldnt find anything on the rear window does anyone know if there is a window break sensor there? maybe it runs through the main demister element?? )

    its seems a common fault with Estates and ppl having dogs ..their claws break the sensor elements .

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd still put my money on the rear side windows. Unplug them and connect them using the paperclip method then see if it still happens. I have heard that the rear demister is also a part of the system.

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This fault only occurs on estates, and only estates have the sensors in the boot windows - it's got to be that.

  6. #6
    Regular Member TheSnowMan's Avatar
    Join Date
    Jul 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 2.2 Direct Estate

    Trim : SRI

    Engine : Z22YH

    Year : 2006

    Mileage : 123400

    Default

    Disabled the ultrasonics, but still no joy

  7. #7
    Regular Member TheSnowMan's Avatar
    Join Date
    Jul 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 2.2 Direct Estate

    Trim : SRI

    Engine : Z22YH

    Year : 2006

    Mileage : 123400

    Default

    Does anyone know where the sensor is for the rear window? and can it be "paper clipped?"

  8. #8
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tony I would imagine you would have to take the interior trim off the tailgate and disconnect the heated element and paperclip them, at a guess

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a shot in the dark, isn't the ultrasonic sensor fed by those dreaded ribbon cables that also power the interior lights? Maybe the one for the ultrasonic has a split or a short in it. Check they are connected firmly at the rear rec and at the sensor itself first, might just be a bad connection or has been knocked.

    I am sure that the siren does have a battery in it, but the battery is not replaceable and when this starts to pack up, it will cause false alarms.
    Last edited by barney490; 27th June 2012 at 20:33.

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by barney490 View Post
    I am sure that the siren does have a battery in it, but the battery is not replaceable.
    It used to be, if you can still get the batts that is.

    But as already been mentioned, it's probably the break wires in the rear side windows of the car - no, not the rear windows in the doors, a bit further back than that.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm going off randomly
    By reesrk8 in forum Vectra C / Signum Troubleshooting
    Replies: 33
    Last Post: 6th March 2013, 21:04
  2. vectra c estate 07 alarm sounder
    By sausaged in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 10th February 2013, 16:52
  3. Alarm goes off randomly-have fault codes
    By merikiito in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 29th August 2012, 12:24
  4. Vectra C Estate Life (2008) Alarm Issues
    By Shoty32 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 2nd July 2012, 14:38
  5. Alarm problem-06 vectra estate
    By graeme900 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 14th July 2010, 09:31

Visitors found this page by searching for:

vectra c alarm keeps going off

location of the power sounder vauxhall vectra c estate

how can i reset the alarm on my 2008 vectra

alarm on vectra c

lock vectra alarm goes off

vectra keep false alrming

how to disable a vectra car alarm system

vectra c power sounder

car alarm keeps going off vauxhall vectra diesel estate

car alarm on vectra keeps going off randomly

Alarm keeps going off on my vectra

car alarm keeps going off vectra

vectra c car alarm keeps going off

vauxhall vectra 08 alarm keeps going off

vauxhall vectra alarm going off randomly

https:www.vectra-c.comforumshowthread.php167082-Alarm-Randomly-going-off-Vectra-2006-Estate

b3901 wrong identifier site:www.vectra-c.com

vectra c alarm system site:www.vectra-c.com

vectra c estate car alarm keeps going off

how to disable the alarm in vectra c estate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •