User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Please help with the following codes on my signum

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Please help with the following codes on my signum

    My 03 Signum 2.2 dti has thrown the dreaded spanner..

    I have OP-COM and the fault code's read

    P1105-FA Barometric Pressure not Plausible with Boost pressure

    and

    P0105-FA Barometric Pressure not Plausible with Boost pressure

    when i clear the codes they come straight back please help with what the codes mean so i can fix it...


    Paul

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At a guess, I'd say your MAP sensor needs to be replaced, or perhaps it can be cleaned. Alternatively, there could be a boost leak somewhere and the MAP sensor is reporting the missing boost as the discrepancy.

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Many thanks i manage to fix this today... I cleaned out the EGR and that seemed to have done to trick but on a test drive another problem occured and i lost all drive to my car and a grinding noise when its in gear...

    This car has had so many things go wrong with it in the 4 years i have had it....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum CD70 Sat Nav - Post Codes
    By alhambra in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 6th August 2012, 10:31
  2. ERROR CODES signum 2.0 diesel
    By signum_05 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th June 2012, 07:52
  3. 2006 Signum 2.2 engine fault codes! Help please :)
    By t13con in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th January 2011, 16:39
  4. Signum 2.0 dti fault codes
    By Babycake in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th April 2010, 11:25
  5. Sick Signum 2.2 Direct (Fault Codes)
    By kaston in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th September 2007, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •