User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Vectra C Estate 1.9 CDTi [150] - Creaking from rear...

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    North East
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra C Estate 1.9 CDTi [150] - Creaking from rear...

    My car has been what can only be described as 'creaking' from the back end for some time now. It was in for a service last week (non vx dealer) and I was told this is a common problem with vectras and that its the rubber on the bushes. The mechanic didn't think the bushes needed replacing so he greased the rubbers. The car really creaked a lot when I first left the garage but is not as bad now but it still creaks a lot just the same as before it went in for a service.
    Is this a common problem and should I persue getting it sorted or will it be fine? I am a bit paranoid as I am going to be towing a caravan in a couple of weeks for the 1st time and don't want any unecessary problems..

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi, i've had an occasional creaking noise from my estate's back end since i bought it nearly 3 years ago. It got worse last month so i jacked the back end up and found the bottom coil of each spring had broke. The broken pieces were just sitting inside the rest of the spring, but if they had fallen out it would have been very hard to see that they had broken. I fitted a set of Eibachs and the noise went.

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    MPC - the mechanic is right in one respect, it could well be caused by one or more bushes, but if so it's because they're worn and need replacing. Check the springs first, then have a good look at any bushes you can see, look for any splits or cracks in the rubber.

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    North East
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am pretty sure the rear springs are ok and will have been checked out by the garage as they have changed the front springs for me before. I'm confident they would have said if there was anything not quite correct with them.
    I have the car booked back in on friday for them to have another look. If they offer the solution as being changing the bushes what sort of cost should I be looking to pay to get this done?

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    It depends on which bush it is, as some take less time that others to replace, but at a guess I'd say no more than 1 hour's labour charge.

  6. #6
    Regular Member
    Join Date
    Dec 2007
    Location
    North East
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for your replies guys, I have found that if its wet outside the creaking isn't as bad!! Is this normal/typical or am I just going mad! I have come in to work this morning and its wet and I couldn't hear any creak at all yet last night it was noisy as ever?

  7. #7
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep water lubricates the suspension parts and the creaking lessens.

    I have had creaks from the suspension of my estate since I got it (had it over six years!).
    Every time it goes in for a service I mention it and they just say it's the bushes, but no need to replace them as they haven't cracked and there is no play in them.

    I have had a rear spring go once but I never noticed that!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 3.0V6 CDTI XP estate
    By Markv6ST in forum Vehicle Diaries
    Replies: 52
    Last Post: 29th July 2016, 17:17
  2. Vectra C 1.9 cdti estate
    By winton40 in forum Troubleshooting
    Replies: 0
    Last Post: 25th May 2011, 16:36
  3. cdti estate rear twin exits
    By winnie2457 in forum Diesel Engine related
    Replies: 4
    Last Post: 5th July 2010, 00:14
  4. creaking front when braking 1.9 cdti vectra 2006
    By tony whin in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 18th February 2009, 17:18
  5. rear exhausts 30 cdti sri estate
    By 30ltr nutter in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 26th January 2008, 21:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •