User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: alternater fault

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alternater fault

    hi all sunday my red alternater light came on put my meter on the battery just over 12 v started the car it droped to 11.5 and and didnt go up even when i increased engine speed i allso noticed the yellow car/spanner light was on when i first turned the key changed the alternater yesterday put my meter back on with the engine on tick over got 13.8 went for a run all ok but the yellow car/spanner light still comes on when i first turn the key and goes off when it starts it runs fine i have drained the fuel filter still the same would it be best to change the filter to see if that sorts it

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    The fault is still stored in the ECU, it should go off after a few starts... You could just clear the stored faults by disconnecting the battery for a few minutes, that should do it.

    EDIT - See this post -

    http://www.vectra-c.com/forum/showth...=1#post1802615

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Welcome to the Vec-C forum.

    Don't want to state the obvious, but this part of the forum is called "introduce yourself".

    You need to ask your question in aonther part of the forum, where among other things, you'll have a bigger audience reading your post and may be able to help you.

  4. #4
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    78 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Moved to electrical The introduce section is for posting a bit about yourself

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mash View Post
    i allso noticed the yellow car/spanner light was on when i first turned the key
    the yellow car/spanner light still comes on when i first turn the key and goes off when it starts
    That is the Emissions Warning light
    It is supposed to come on during engine start up sequence
    It is only an issue when it stays on when the engine is running

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. possible alternater failing?
    By Dane-10 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 3rd June 2012, 18:32
  2. Replies: 15
    Last Post: 9th July 2011, 22:19
  3. smoking alternater
    By jofenan in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th January 2011, 08:47
  4. DAB fault??
    By Desulph in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th August 2008, 18:59
  5. swirl valve fault or egr valve fault
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th February 2008, 09:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •