User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 1.9cdti 120 struggles to start

  1. #1
    New Member
    Join Date
    Jul 2011
    Location
    Dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9cdti 120 struggles to start

    Hi guys having a little problem with my vec on first start after it has been left a while like over night. It struggles to start and needs to turn over 3-5 times to start but then will start first times throughout the rest of the day. I've tried letting the the coil light come on and then switching the ignition off again then trying it after couple of times but still struggles. Any ideas??

  2. #2
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Starter motor, glow plugs, air getting into fuel system, battery!

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If she is turning slowly, first thoughts would be battery, so have it checked. most motor factors do this for free on the chance they can sell you a battery. If the battery is fine, then suspect the starter as it seems to be cropping up more and more on 120's

  4. #4
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    I have a similar problem with my car, I have to turn the ignition on to the point before it starts, then leave it for say 5 seconds, then turn her over and she starts first time.

    I think mine just has to prime the fuel line every time for some reason. I've changed the leak off pipes but that seemed to do nothing.

  5. #5
    Regular Member frasedeb's Avatar
    Join Date
    Mar 2009
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably starter motor, had mine replaced and cured the problem, spins up much faster than the old starter.

  6. #6
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    Mine was the starter motor, £85 brand new on ebay i got one for.

  7. #7
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    I am a bit of a Crusader for the starter motor being the cause of starting problems on this and the 150 engine as you will see in previous posts - as they wear they start to turn the engine over at a lower speed than is needed to fire the engine - loads of previous posts about this. But obviously first of all, as said above - check you battery and alternator before doing anything!

  8. #8
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    Is it easy to fit??

  9. #9
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Quote Originally Posted by Chunklamb View Post
    Is it easy to fit??
    Yes three bolts and two electrical connections - the problem as usual is access - on the 120 its low down at the rear of the engine and not easy to get onto the three bolts holding it in place - but do able. I took my time and got as much stuff out of the way as possible, battery and battery box, etc and that helped wwith the access. I bought a remanufactured motor of Ebay from a selller I use a lot cost around £90 but never looked back since . Starts firt turn of the key whether hot or cold and believe me I had replaced everything before trying the motor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 22
    Last Post: 22nd September 2011, 14:22
  2. where to start with a 1.9cdti 150?
    By bigdave1701 in forum Diesel Engine related
    Replies: 1
    Last Post: 27th July 2011, 20:07
  3. 1.9cdti won't start!!
    By Gaz84 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th July 2011, 12:17
  4. Diesel struggles to start at certain temperatures
    By Scottish_Gaz in forum Engine & Drivetrain
    Replies: 3
    Last Post: 10th March 2011, 23:28
  5. 2.2 DTi Struggles to start...
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th April 2009, 17:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •