User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: HIDs bulb problem

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HIDs bulb problem

    Has anyone had this prob, I have 6k hids never have I had a prob in the 2 years of having them yesterday I noticed one was white and one was a tint of blue (normal). Why has one gone white is it on its way out? When they warm up they both are blue/white but once warm one is pure white you can see the colour difference when looking at them both

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Similar to mine, the N/S has lost its tint... Plus every now and again it decides not to fire up so lights on/off couple times and it does, same tho, 2 years no issues but I guess everything has its shelf life...

    I plan to change bulbs eventually see if that sorts it

  3. #3
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines the o/s and does that sometimes don't fire up couple of turns on the headlight switch and it works. Going to get 5k bulbs I think next

  4. #4
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Just changed mine today from 6k to 5k as was having similar issues with colour, plus swapped the HID's (and Ballasts) in the fogs as the ones that were in there flickered like mad (non-canbus type).

    Now have 5k in both Main beam and Fogs without looking like a police car (strobing)

    download1.jpg
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    One of my HID bulbs was starting to go a different colour to the other. It was getting dimmer too, along with not always firing up first time when switched on. One day it stopped working altogether. The bulbs were approx 29 months old (2 yrs, 5 months). I bought 2 new identical spec HID bulbs form ebay (£10 delivered) and when I changed the duff one, it was loads brighter than the other bulb that was still working.

    As already said, they only have a certain amount of life before requiring changing.

  6. #6
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ill get some new bulbs then, I have a pre facelift can I get hids for main beam? (High bean)

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by chris1804 View Post
    can I get hids for main beam? (High bean)
    You could, but because of the delay in them reaching full brightness they're not very practical if you need to flash someone out of a junction, or warn of your presence should someone drive towards you and not notice you.

    Also, HIDs don't like being continually turned on and off as it shortens their life.

  8. #8
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ill leave that idea then. I wonder if that's what's ****ed my bulb uo I retro fitted lights on delay when I lock and unlock the car the head lights come on for 60 seconds. I've had this fitted for over a year though.

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by chris1804 View Post
    Ill leave that idea then. I wonder if that's what's ****ed my bulb uo I retro fitted lights on delay when I lock and unlock the car the head lights come on for 60 seconds. I've had this fitted for over a year though.
    Im not sure as I'm the opposite, have them on permanently rain or shine out of habit so mine get long runs no short burst, but still similar issues to yours come the 2 year mark...

    Still last longer then most Apple products tho lol

  10. #10
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its defo the bulb its getting weaker now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HIDS - use the existing bulb holders
    By Yugguy in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 12th January 2013, 21:35
  2. HIDs problem
    By Dazsri in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 23rd March 2012, 08:40
  3. Bulb warning problem
    By Majorlook in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 25th August 2011, 01:13
  4. bulb problem
    By swainey in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 15th February 2009, 15:46
  5. Fog light problem but bulb okay
    By steveo_uk in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th December 2006, 02:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •