User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 15 12311 ... LastLast
Results 1 to 10 of 149

Thread: think i may have finally cured the famous flat spot hesitation,read on....

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default think i may have finally cured the famous flat spot hesitation,read on....

    i havnt got a clue to upload pics so il have to try and explain best i can feel free to ask any questions,
    its to do with the boost control solenoid(bcs) on the slam panel, what i did first was with a hacksaw cut the small thin metal band holding the black body to the dirty creamish bottom that the vac pipes attatch to, pulled them apart and inside is an orange rubber seal attatched to a pin that goes up into the body, im no expert but to me its the same sort of thing (electro magnet i think) as the egr valve just on a smaller scale, i pulled the pin out and that seemed pretty clean, sat behind where the orange rubber seal was is a small round plastic filter thing, removed and cleaned that as it was black, i cleaned everything lubed the pin and refitted, now on the outside of the bcs is a square looking piece attatched (this bit i done is where i think made the difference) you can remove the outer casing with a small screw driver and inside that is another small square little filter type part which was also gummed up and black, this part is where the vac gets blead from, i started to clean it and because i have a spare bcs thought **** it left it off along with the cover piece and thought id try it on the car like that, i just took the car out and had no flat spot and/or hesitation on acceleration, the boost seemed to come in smoother rather than a lump, ive only took the car for a quick blip about 5 miles or so, so to say for definate i would have to do more, but im quietly confident.
    my theory now goes that the little filter type thing in the square piece attatched to the bcs was gummed up not letting the vac blead off quick enough when you demanded power with your right foot, hopefully some of you guys who suffer with the famous flat spot/hesitation will try it to confirm hope this helps any feed back welcome

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

    Default

    a good right up there
    i have read many threads on this including this one

    116 posts

    http://www.vectra-c.com/forum/showth...rom-this-*POLL*

    you may have solved everyones problem

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by vectra ste View Post
    a good right up there
    i have read many threads on this including this one

    116 posts

    http://www.vectra-c.com/forum/showth...rom-this-*POLL*

    you may have solved everyones problem
    Thanx for the feed back ste , forgot to mention that i re attatched the small matal band when putting back together with a jublee clip

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

    Default

    Quote Originally Posted by Richard.roberts View Post
    Thanx for the feed back ste , forgot to mention that i re attatched the small matal band when putting back together with a jublee clip

    and i just realised i spelt right when it should on been write lol

  6. #6
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by vectra ste View Post
    and i just realised i spelt right when it should on been write lol
    I didnt even notice pmsl

  7. #7
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    can you e-mail me the pic's ill put them up for you

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by dan danz View Post
    can you e-mail me the pic's ill put them up for you
    Soz dan boy i didnt take any thought of it but i dont know how to upload n stuff, it is pretty simple, if you or anyone wanted to do it just remove the little filter piece out of the square piece on the side of the bcs, that way you dont even have to di-assemble the whole thing, if you know what i mean

  9. #9
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    ive got this problem since ive have the car. i think you need to be a premium member to upload pictures or host them from photobucket.

  10. #10
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Its very interesting but begs for some pictures - anyone know the part number for the bcs and how much - might be easier to replace it.
    Last edited by alcutler; 19th June 2012 at 20:36.

Page 1 of 15 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another Z19DTH flat spot/hesitation thread
    By Teapot in forum Engine & Drivetrain
    Replies: 8
    Last Post: 29th December 2012, 23:47
  2. Replies: 0
    Last Post: 8th August 2011, 16:39
  3. Flat Spot/Stutter or hesitation on 2006 1.8 VVTi SRI
    By Fireyfella in forum Engine & Drivetrain
    Replies: 30
    Last Post: 22nd November 2010, 08:30
  4. 150 flat spot finally sorted !
    By Shrimpy in forum Vectra C / Signum Car Chat
    Replies: 55
    Last Post: 16th April 2010, 18:28
  5. flat spot/hesitation
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 9th April 2008, 16:53

Visitors found this page by searching for:

flat spots in first and 2nd gear astra 2010

Z19dth hesitation

vec c estate problem with flat spot

vauxhall vectra estate flat spots

vauxhall vectra 2.0 turbo sri flat spot

520d flatspot

astra 1.9 flat spot sorted

flat spot fix insignia

flat spots in 2nd gear

vauxhall insignia flat spot 1st to second gear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •