User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Just bought my wife this Polo......

  1. #1
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just bought my wife this Polo......

    Just acquired this for the wife,it has a few problems for example, electric window not working,so i bought a regulator from ebay and now its sorted,and both the Drivers and passenger front door locks were duff so i bought the repair kits off ebay for a few quid now they actually lock.
    But the one I'm stumped with is the central locking??anyone had any dealings with the VW polo,it's a Y reg 6n2 or mk 5 1.4 mpi 60 bhp.

    I know this is a Vectra forum,but all the forums for vw are pants compared to this one unless you know different, that's the reason I'm asking on her
    Attached Images Attached Images

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Looks a tidy motor

    What exactly is the issue with the central locking?

  3. #3
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Tony,The central locking its self makes no attempt to lock the doors and the petrol flap wont lock as well,consequently the alarm wont be set,all doors cam be locked manually after me repairing the actual lock mechanism.

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Have you checked fuses for central locking, and changed battery in keys, connections to module, etc?

    Mate of mine with a Bora had a similar issue, but it worked about 1 in 20 tries. New Central Locking Control Module was needed

    Hope it's just something simple though

  5. #5
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    Have you checked fuses for central locking, and changed battery in keys, connections to module, etc?

    Mate of mine with a Bora had a similar issue, but it worked about 1 in 20 tries. New Central Locking Control Module was needed

    Hope it's just something simple though

    Just found out that CL on the Polo are operated by a vacuum pump situated in the boot..ummm the plot thickens.

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by macdad View Post
    Just found out that CL on the Polo are operated by a vacuum pump situated in the boot..ummm the plot thickens.
    They tend to be ok. Can you hear the pump click when operating the CL?

  7. #7
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    They tend to be ok. Can you hear the pump click when operating the CL?

    I 'll have a look in bit,and get back.

    Gonna check the fuses when i can find out where they are,mind you might not bother now Englands on

  8. #8
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks tidy mate. Polo's of that era suffer from some dodgy electrics. central locking, Leccy windows etc

    My other car. 1972 1641cc slammed beetle. On the road finally!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gave Vec a clean and bought the wife a car
    By damers2000 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 3rd July 2011, 18:06
  2. Bought the wife a new car....
    By Vaux-Man-G in forum Non Vectra C/Signum Album
    Replies: 20
    Last Post: 1st April 2010, 12:54
  3. Bought the wife a new phone-anyone used this before-SE G900?
    By Vaux-Man-G in forum The 'Off Topic' room
    Replies: 1
    Last Post: 8th December 2009, 11:59
  4. VW Polo Ad
    By VauxVeteran in forum The 'Off Topic' room
    Replies: 29
    Last Post: 9th April 2008, 23:39
  5. Just bought the wife a car
    By big phil in forum General Chat
    Replies: 8
    Last Post: 4th November 2005, 17:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •