User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Windscreen wipers

  1. #1
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Windscreen wipers

    I know there are a few threads on this, but can't find a definative fix / order to try things. After my wipers have been on a few minutes they start to slow before stopping every now and then. They are still ok on full speed. So before I spend a fortune on a new motor what else could it be?

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd say thats more than likely the wiper motor... You can get them cheap enough on the bay...

    USED - http://www.ebay.co.uk/itm/VAUXHALL-V...item3372af1d64

    http://www.ebay.co.uk/itm/VAUXHALL-V...item4845cb2b75

    I'm a firm believer in the "You can never have too many spares"

  3. #3
    Regular Member messermitch's Avatar
    Join Date
    Aug 2009
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe make sure all the linkage moves freely? Good ole WD40? ? ? ?

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  5. #5
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Arrow

    Quote Originally Posted by Chunklamb View Post
    I'd say thats more than likely the wiper motor... You can get them cheap enough on the bay...

    USED - http://www.ebay.co.uk/itm/VAUXHALL-V...item3372af1d64

    http://www.ebay.co.uk/itm/VAUXHALL-V...item4845cb2b75

    I'm a firm believer in the "You can never have too many spares"
    No point me buying used for it to go again. The cars only on an 07

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. windscreen wipers
    By Lee.J in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 17th January 2012, 23:26
  2. Windscreen Wipers
    By Pete32 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 28th January 2010, 13:35
  3. Windscreen Wipers
    By topman in forum Troubleshooting
    Replies: 0
    Last Post: 24th January 2009, 20:30
  4. windscreen wipers ???????
    By shillbag in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 17th January 2009, 16:59
  5. windscreen wipers
    By jamesr in forum Bodywork & Interior
    Replies: 1
    Last Post: 1st January 2007, 11:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •