User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Map sensor problems

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    crook
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Map sensor problems

    Has anyone had difficulty getting a new one.
    I have been to main dealers twice and got wrong part both time, one had to be ordered from germany
    if any one had part number that would be great

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    crook
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Map sensor for 2003 Signum v6
    Main dealers cannot find it on there screens
    has anyone bought one

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    The part no. when I replaced the MAP on my 2004 model was V0097217778 @ £75.60 inc. VAT

    HTH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. camshaft sensor reading problems with cdti 150
    By alan opel in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd December 2012, 13:03
  2. parking sensor problems (speaker)
    By small_krnw in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 16th November 2012, 20:58
  3. Replies: 3
    Last Post: 13th August 2012, 22:25
  4. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  5. cold start problems due to camshaft sensor fault ?
    By jaykay in forum Engine & Drivetrain
    Replies: 0
    Last Post: 15th June 2012, 19:05

Visitors found this page by searching for:

vauxhall vectra map sensor problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •