User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 19cdti 150 odd noise ??

  1. #1
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 19cdti 150 odd noise ??

    Hi all, A couple of weeks ago i got a 19cdti 150 and it was making a funny wering noise from the engine when driving . So i had a timing belt kit and water pump fitted , new slave belt but the noise is still there, but only when driving not on ideal. Could this be the alternator ? Any help appriciated . The car is a 56 reg. Thanks

  2. #2
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whirring noise,.. could that be the gearbox?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's most likely the idler wheel on the aux belt side... very common

  4. #4
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chewy71 View Post
    whirring noise,.. could that be the gearbox?
    hi gearbox is ok.

  5. #5
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmmm never throught of that one thanks bud.

  6. #6
    Regular Member frasedeb's Avatar
    Join Date
    Mar 2009
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i've got similar problem on my cdti120 57reg, think mine's gearbox prob as only whines when driving/moving.
    Wouldn't the aux belt pulley also whine when stood still when revving?

  7. #7
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi haveing new idler wheel on to day will let you know if it works.

  8. #8
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi checked all pullies for aux belt today and the bottom pulley was knacked but thought while it was off would change them all. £90 later, noise gone and all good.

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glad to hear you got it sorted, as said earlier it's quite common & had to replace mine last year

  10. #10
    Regular Member skip's Avatar
    Join Date
    Feb 2009
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks again for the that info bud.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 19cdti??
    By John LE in forum Spotted or put a flyer on a Vectra C/Signum?
    Replies: 1
    Last Post: 31st July 2012, 20:36
  2. 19cdti 150
    By daddyjay in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th January 2012, 17:30
  3. 19CDTi Hissing Noise under acceleration???
    By Missimaxo in forum Engine & Drivetrain
    Replies: 12
    Last Post: 21st September 2010, 09:47
  4. vetra sri 19cdti help
    By davy006 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 13th October 2009, 22:00
  5. 19cdti turbo's
    By Gsi3.2 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 26th March 2006, 17:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •