User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Idle missfire on my signum

  1. #1
    New Member
    Join Date
    Sep 2008
    Location
    chelmsford essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Idle missfire on my signum

    Hi can anyone help me..i have a missfire on idle with my signum o6 plate..so far its running ok when driving normally but on tickover its lumpy.
    so far i have replaced the coil pack and spark plugs,replaced the air flow metre,had the cylinders checked and the compessions are fine...the fuel pressure regulator has been tested and its ok..there is no EGR valve in this modle as it was removed in may 06 by vauxhall. so now im at a lose as to what to look for has anyone got any idea's please.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Is your motor petrol as it could be the air control valve sticking, a squirt of carb cleaner can do the trick.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum 2.2 missfire
    By jimr1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th September 2012, 15:09
  2. Signum cdti idle/temp problems
    By Kar54 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th October 2011, 12:47
  3. Signum 2.8V6T idle speed high
    By BYGino in forum Engine & Drivetrain
    Replies: 19
    Last Post: 30th June 2011, 20:59
  4. '03 2.2 DTI Signum - Revs drop... struggles to idle... then dies... :-(
    By garthmatthews in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 12th December 2008, 12:47
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •