User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Boot lock doesnt engage properly, any ideas folks?

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    Dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRi

    Engine : Z19DTH


    Default Boot lock doesnt engage properly, any ideas folks?

    The boot latch on my hatch doesnt work quite as it should. When you close it the lock only engages the first catch. You can lift the boot lid uop and down a little and the boot open light stays lit on the dash. I have the slam the boot and keep my weight on it so it cant bounce up at all, its the only way the lock will engage properly.

    Any ideas guys?

  2. #2
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    The latch has maybe slipped down the slam panel a bit. There are 2 bolts, and the latch is marked to help you adjust it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  2. My boot wont shut properly! Mighr have blown something!
    By Innes in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 21st May 2012, 18:20
  3. One door doesnt lock on central locking
    By Chippie19 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 21st November 2009, 00:27
  4. Boot Not closing properly
    By Stephen S in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 17th April 2009, 20:19
  5. boot key lock
    By selv1980 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th June 2007, 07:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •