User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 2.0 dti turbo question

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 dti turbo question

    ok just a quick question car runs fine etc just white smoke on start up took it to Garage said might be turbo defo not headgasket as does not over heat or mayo and very rare be valve stem seals was going to buy a turbo is it just a case of taking my one off and adding the new one??
    Thanks

  2. #2
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    is it losing any oil or water ?

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DTi Elite View Post
    is it losing any oil or water ?
    havent seen any mate,

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Whitey/grey smoke on start up is just unburnt diesel. Don't worry about it if it clears after a couple of seconds.

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cont1204 View Post
    Whitey/grey smoke on start up is just unburnt diesel. Don't worry about it if it clears after a couple of seconds.
    doesn't clear after few secs takes about 10 mins once the car is fully warm no smoke at all but say if i go to asda do shopping come back to it smokes again
    Last edited by Madmarky01; 17th June 2012 at 15:57.

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    100% sure it's not just condensation in the exhaust? My car will sit there steaming away for a while if it's been cold out. Turbo isn't water cooled so I'd expect blue smoke if anything from burning oil there.

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cont1204 View Post
    100% sure it's not just condensation in the exhaust? My car will sit there steaming away for a while if it's been cold out. Turbo isn't water cooled so I'd expect blue smoke if anything from burning oil there.
    defo not condensation i uploaded a you tube video but no reply http://www.youtube.com/watch?v=Zz0J_cqBg6U&feature=plcp that was on a good day normally 10 times worse then that

  8. #8
    Regular Member krazylegz's Avatar
    Join Date
    Dec 2009
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That does look quite bad tbh, not sure what it could be, if it were the turbo I'd have thought it would be blueish with too much oil getting through the seals, white does usually indicate steam as in water getting burnt but if you say it's not losing any, god knows?

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by krazylegz View Post
    That does look quite bad tbh, not sure what it could be, if it were the turbo I'd have thought it would be blueish with too much oil getting through the seals, white does usually indicate steam as in water getting burnt but if you say it's not losing any, god knows?
    same here mate no idea,i havent had to top up the water or oil thought id be doing every other week if it was

  10. #10
    Regular Member nwmlarge's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might be a leaking injector ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. turbo question
    By jock in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 25th March 2012, 19:14
  2. Turbo question
    By Shortland78 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 11th April 2011, 19:17
  3. turbo question help
    By markgcdti in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 20th January 2011, 06:10
  4. Question about the 3.0's turbo
    By Celes in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 26th August 2009, 22:01
  5. 2.ltr t turbo lag question
    By STAV in forum Engine & Drivetrain
    Replies: 17
    Last Post: 11th October 2007, 15:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •