User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help... again lol

  1. #1
    Regular Member farmboy91's Avatar
    Join Date
    Aug 2011
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help... again lol

    Had the car diagnosed yesterday and it came back that the abs sensor was causing the speedo n traction control n abs lights to come on the bloke then said to change the sensor the whole wheel bearing needs to be changed, this sound about right to every1? or are they muggin me off lol

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    I know the speedo takes it reading from the front nearside hub and if that fails you need to change the whole hub, not 100% sure if the abs sensor is replaceable though.

  3. #3
    Regular Member farmboy91's Avatar
    Join Date
    Aug 2011
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh thats along the lines of what he was saying jus wanted to make sure lol thanks

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Had a look on Vauxhall World Parts and and all that appears available is front hub, bearing and ABS sensor.

    http://www.vauxhallworldparts.com/va...387&partid=133


    TIS showing front hub and sensor as one part too.

    http://www.opeloem.com/vauxhall/vect...front_hub.html

  5. #5
    Regular Member farmboy91's Avatar
    Join Date
    Aug 2011
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    result cheers for finding that bit cheaper than the 1 they quoted me for

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    A few cheaper on ebay too. Not sure if they are handed, so id contact any seller first.

    http://www.ebay.co.uk/sch/i.html?_nk...nsor&_osacat=0

  7. #7
    Regular Member simplesi's Avatar
    Join Date
    Aug 2009
    Location
    probably off taking photos
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 cdti 150

    Trim : elite


    Year : 2006

    Default

    try cleaning the connectors the the sensor firs with a little contact cleaner this happend to mine i cleaned the connections and it was fine after that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •