User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Engine management lamp - Question

  1. #1
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Engine management lamp - Question

    Just a quickie really. When you turn the ignition on and the cluster illuminates with all those symbols, should the MIL light illuminate too?
    If so, what bulb does it take because mines gone for a burton lol
    Bet it's a ball ache to change too.



    129579019.jpg

  2. #2
    East Mids - Assistant Regional Organiser - Leicestershire Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    their led so they shouldn't blow

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectra ste View Post
    Cheers Ste. So it's unlikely to have blown then.
    Mine used to come on, now it doesn't, and because of that I get an error code saying the circuit is open.
    Hence my other thread, Where is the PCM - which I didn't expect a reply to, and didn't
    Tracking this fault down is going to be fun :/

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's the emmissions light.

    The car/spanner light is the engine electronics fault light (among other things)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine lumpy now Engine Management Light is on
    By Fitzy-2.0T in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 17th July 2012, 16:51
  2. front fog lamp question
    By glens14a in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd June 2010, 01:36
  3. Replies: 3
    Last Post: 28th April 2009, 19:49
  4. HELP - Engine Electronics Control Lamp Problems
    By vauxfan in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 15th February 2008, 21:41
  5. just had engine management done
    By MAF 3.2 V6 GSi in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th June 2007, 19:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •