User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: air bag light help

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    rhondda
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default air bag light help

    hi guy's i changed my interior in my preface vec c.

    i disconnected the battery for 30mins before i unplugged the front seats

    now everything is done i've the got the airbag light on and it keeps coming back whe i clear it with op-com

    heres the code and description

    B0082 - SOD CSD Configuration Fault (Seat Occupied Detection) (Child Seat Detection)
    (3A) - Present

    any help would be great guy's

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    Have you definitely plugged all the under seat looms back in place?

  3. #3
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    U sure the plugs are in properly not had this with mine

  4. #4
    Regular Member
    Join Date
    May 2012
    Location
    rhondda
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have the big plug that plugs in to the car loom, they were connected fine and clip is in all the way

    the smaller ones were left plugged in when i got the interior so i might have to re disconnect the battery and check they are all in fine.

  5. #5
    Regular Member
    Join Date
    May 2012
    Location
    rhondda
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i checked the plugs and all is fine and plugged in corectly.

    so i have no clues.

  6. #6
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate sorry to bump in on this but I'm having the same prob and no one seems to have a answer for fixing it I've got dealer wanting over £350 just to try and fix it and could be more but myn has just come on I've not changed my interior it's driving me mad I've got mot wes next week and will fail £350 just to get a light off the dash is a joke

  7. #7
    Regular Member
    Join Date
    May 2012
    Location
    rhondda
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    from what i have just been told the vec c comes with a sensor built in to the seats and it may be that its faulty or needs switching off via tech 2

    does anyone else now anything about this

  8. #8
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i wish some one did know how to sort this on here ive been told i can cut the plug under the seat and join some wires together to by pass it so i can at least get the light of and get it throw mot then i have time to sort it out then if not the car will have to come off the road not happy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 4
    Last Post: 18th August 2012, 08:58
  3. Replies: 17
    Last Post: 16th August 2012, 10:07
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Fitted rear light,illuminated sunvisors and map reading light
    By glenboy in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 30th March 2008, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •