User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Advice on Adjusting a Signum's Boot Latch...?

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Advice on Adjusting a Signum's Boot Latch...?

    I've got an annoying rattle coming from the rear of the car that might be from the tailgate moving as the car flexes during cornering. Does anyone have any advice on how to adjust the latch/striker plate? Does the plastic/stainless steel trim strip that goes across the front edge of the boot opening need to be removed first? And do you just loosen the two torx bolts, move the striker plate and then tighten the bolts, or does the plate move up or down as you turn the bolts in either direction? Thanks.

  2. #2
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    From experience with other cars, you loosen the bolts slightly and move the catch where you want it and tighten again. I'd leave them slightly tight and tap the catch slightly so its where you want it, just so it doesn't move too much too quickly.

  3. #3
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its the tailgate making the rattle I'll bet that all you need to adjust will be the rubber bumpers on each side of the tailgate

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by marktaylor View Post
    If its the tailgate making the rattle I'll bet that all you need to adjust will be the rubber bumpers on each side of the tailgate
    Tried that, no change

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Are you sure its the boot as I thought the same and it turned out to be my centre seat backrest rattling.

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It might not be the boot, but I've searched high and low for anything else that it could be, nothing else is moving or making a noise; I even removed the stainless steel exhaust tips in case they were banging against the under-bumper skirt, but the noise was still there.

  7. #7
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Wedge a bit of rag between the centre seat back rest and one of the seats (Between where the 2 leather parts would touch) to see if its the seat.

  8. #8
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tightened the boot catch, no difference. Took the spare wheel and tools/jack out, no difference, but with the boot empty and boot floor lifted up, I took the opportunity of standing in the boot and jumping up and down, and I can hear a loud squeak coming from the N/S rear wheel area, so looks like it's wheel-off time.

  9. #9
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    check and see if the centre rear seatbelt in the roof behind the slider cover if its not on the magnet as i had a rattle just like yours
    and my centre seatbelt in the roof wasnt on the magnet to hold it.

    just a thought there for you




  10. #10
    Regular Member Keif's Avatar
    Join Date
    Jun 2010
    Location
    In the Garage
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Rebellion View Post
    Tightened the boot catch, no difference. Took the spare wheel and tools/jack out, no difference, but with the boot empty and boot floor lifted up, I took the opportunity of standing in the boot and jumping up and down, and I can hear a loud squeak coming from the N/S rear wheel area, so looks like it's wheel-off time.
    I had exactly the same issue........

    Your INNER bush on an upper control arm is worn.

    See http://www.vectra-c.com/forum/showth...IN!&highlight=

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum rear wiper/boot latch
    By bigbazk in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2012, 15:19
  2. boot latch problem
    By wallace78 in forum Insignia car chat
    Replies: 3
    Last Post: 10th August 2011, 10:56
  3. Estate boot latch
    By a18nmk in forum Bodywork & Interior
    Replies: 0
    Last Post: 30th March 2011, 15:43
  4. boot latch
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 11th November 2009, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •