User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: vvoc.com?

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vvoc.com?

    anyone know if its down? how long for?

    keeps telling me its unavailable?

    cheers Matt

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Works fine for me fella.

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive just been on it too, works fine.


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah sorry, working here too now?

    wasn't able to get on all morning? weird

  5. #5
    Regular Member Jatie's Avatar
    Join Date
    Jun 2005
    Location
    Heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vec B sri150 & GTi 150

    Trim : SRi150

    Engine : Z22SE

    Year : 2001

    Mileage : 49k

    Default

    I cany get on there now !

    anyone having the same ?

  6. #6
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Just tried and its working ok for me...

  7. #7
    Regular Member Jatie's Avatar
    Join Date
    Jun 2005
    Location
    Heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vec B sri150 & GTi 150

    Trim : SRi150

    Engine : Z22SE

    Year : 2001

    Mileage : 49k

    Default

    Quote Originally Posted by Big-Pete View Post
    Just tried and its working ok for me...
    Looks like my Ip address has been blocked yet again

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    310 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    oh dear banned again?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member Jatie's Avatar
    Join Date
    Jun 2005
    Location
    Heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vec B sri150 & GTi 150

    Trim : SRi150

    Engine : Z22SE

    Year : 2001

    Mileage : 49k

    Default

    not banned .... my Ip gets blocked dont know why .....

    dont supose you could put up a FAO admin from me " Jat 150 " & the problem I have

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VVOC Down
    By spoons in forum General Chat
    Replies: 2
    Last Post: 11th November 2011, 10:05
  2. Hello from VVOC
    By Hutchinson in forum Introduce yourself.
    Replies: 27
    Last Post: 14th February 2008, 19:48
  3. Vvoc
    By Damian in forum General Chat
    Replies: 9
    Last Post: 3rd March 2006, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •