User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Factory fit xenons

  1. #1
    Regular Member tomh's Avatar
    Join Date
    Jun 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Factory fit xenons

    Hi I've just got a 2002 elite and the display is showing errors for left and right beam, checked and side lights are working correct but the xenons are not powering up at all is there any 'obvious' checks to see if I can get them going,

    thanks

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Could be ballasts, bulbs or something as simple as plug not connected properly.

    I can only imagine this error would come up if the units were retro fitted but not activated.

  3. #3
    On a Sabbatical
    Join Date
    May 2012
    Location
    chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are the headlights self levelling up OK?. like gaz said the ballast is the normal culprit to go wrong.

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    If retrofit irs probaly the Ground thats the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Factory fit xenons adjustment.
    By Hyperhart in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 4th November 2010, 21:26
  2. how do i know if i have factory xenons?
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th July 2010, 16:45
  3. Xenons
    By ukmayhem in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st April 2009, 21:46
  4. Replies: 17
    Last Post: 25th February 2008, 15:20
  5. Bulb failure warning for factory Xenons?
    By stevedee3 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 20th June 2006, 12:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •