User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Air con issue

  1. #1
    Regular Member harts1.9design's Avatar
    Join Date
    Apr 2012
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air con issue

    Hi i have a bit of a issue with my air con, had the car 2months had the car gassed at kwik fit 3 weeks ago nice and cold thought great. but lasted a day and stopped blowing out cold so went back they said that the gas had all gone but could not find any leaks.So they gassed it again nice and cold couple of days later same again so back again and took body panels off but still no leak found so now doing my head in any body had this issue

    Thanks Paul

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    You need to have the system filled again with a tracer dye added that can be seen under UV light.

  3. #3
    Regular Member harts1.9design's Avatar
    Join Date
    Apr 2012
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They done that already still nothing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Possible BIG issue!!
    By Henry42 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd August 2011, 08:52
  2. hid issue
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th June 2011, 10:30
  3. Hid a serious issue ?
    By Elahi_786 in forum Electrical & ICE (including SatNav)
    Replies: 38
    Last Post: 29th November 2010, 02:28
  4. DAB issue
    By qsdjdan in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 20th January 2010, 01:12
  5. key fob issue
    By doghead632 in forum Bodywork & Interior
    Replies: 4
    Last Post: 25th August 2009, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •