User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Help please. Starting issue 2.2 Direct SRI

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help please. Starting issue 2.2 Direct SRI

    Hi guys, I think I already know the answer to this but looking for some info regarding an issue with my vectra c 2.2 direct.
    Serviced the car on wednesday , just did the oil, oil filter and air filter. Didn't have time to do the fuel filter and plugs were renewed a short while ago.
    Did a 200 mile one way drive later wed afternoon with no issues.
    Car was fine next again day.
    However on Friday morning when driving home the car was really flat, not much power at all . Infact the car couldn't hold a steady speed with cruise control engaged when going up hills, and I needed to drop a few gears to pass slower traffic.
    Stopped a few times on the drive home for fuel etc as well.
    Get home and park the car up. The wife then goes to use the car for shopping and it wont start. Just a whirr, whirr , whirr noise.
    I got the RAC out today and it had him stumped. He pulled the plugs and they were soaking with fuel. After drying them off and cleaning them up, the plugs were replaced and we tried to start the car again. Same result.
    He reckoned the car was flooded so we spent about an hour of cranking the car with the plugs out, fuel pump fuse pulled etc to clear the fuel. Intake pipe was taken off and the intake manifold flap held open whilst trying to start with the plugs back in etc, but nothing.
    In the end he admitted defeat.
    Looking around the internet all this evening I have come to the conclusion that the timing chain has either slipped or broken.
    It's been a bit rattly the last couple of days for a minute or so after a cold start.
    I've serviced my car religiously every 10000 miles with decent oil and filters as well, but the car is now knocking on for 113000 miles.
    Strange thing is the RAC guy did a basic compression test. He poured a little bit of oil down each of the cylinders and blocked each cylinder in turn with the wooden end of a screwdriver whilst I cranked the engine. He said that air was being pushed up past the screwdriver from each cylinder, so there was compression there.
    Also , whilst cranking the engine you could see vapour/ smoke coming out of each cylinder in turn . Would the pistons move if the chain was broken?
    One check i have read to do is remove the oil filler cap and see if the camshafts move whilst the engine is turned over. No movement = broken chain. I'll do this in the morning when it's light.
    Also, if the car hasn't moved and the chain has broken / slipped, would any damage have occurred?
    Would I get away with changing the timing chain / tensioners etc or will I have to remove the head?
    Thanks for any input.
    John.

  2. #2
    Regular Member
    Join Date
    Mar 2010
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK , quick update. The chain whilst still in one piece has jumped the timing.
    I'm at the stage of removing the timing chain cover and have stopped at removing the crankshaft pulley. Other than resorting to buying the special tool required, does anyone have any tips on how to remove the bolt whilst stopping the pulley from rotating?
    Thanks.

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmmm, okay. Removed the timing chain cover this evening to discover a few things . Used an impact wrench to remove the crankshaft pulley bolt.
    First of all it was apparent that the balance chain tension rail had snapped in half, as the broken part was lying at the bottom of the timing chain case. Also the balance chain tensioner end looked worn off.
    The timing chain guide rail was also loose. Loose enough to wriggle up and down by hand. Infact when I removed the cylinder head access bolt to remove the top guide rail bolt, the bolt practically fell out of the hole.
    Removed the camshaft sprockets and chain, then removed the crankshaft timing chain sprocket to find that it had lost two teeth !
    Not sure of the exact chain of events but it would seem that the balance chain tension rail snapped, firing the broken part of the guide into the chains enough to jar the timing chain which broke two teeth of the crankshaft sprocket.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

    Default

    sounds like you were lucky not to damage head or valves

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP!!! some Q's about starting issue
    By small in forum Vectra C / Signum Troubleshooting
    Replies: 26
    Last Post: 11th January 2013, 21:16
  2. Z22SE 2.2 Non-Direct Starting Issue.
    By Lean6 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th June 2012, 23:29
  3. Starting issue
    By iain.condliffe in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th September 2011, 14:45
  4. 2.2 dti sri starting issue
    By sjs in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 6th October 2010, 23:42
  5. Starting Issue please help
    By stevelee in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 29th March 2010, 15:42

Visitors found this page by searching for:

vectra c sri 2.2 oil in intake manifold

how do i know if my vectra c 2.2 sri timing chain has broke without special tools at home

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •