User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: shaking at idle

  1. #1
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default shaking at idle

    car shakes a bit at idle and when you rev it its still there. you don't notice it under load and the temp is fine. happens warm or cold. car got 3000miles till next service only doen 23k miles

    will cheque oil and coolent asap once its cold. only started doing it today

  2. #2
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    sounds like possible engine mount failure poah mate get it booked into stealers as your car is an 05 and so still under warranty

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Aren't the CDTI's starting to show problems with the mass flywheel?

  4. #4
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    Quote Originally Posted by rushy View Post
    Aren't the CDTI's starting to show problems with the mass flywheel?
    i effing hope not!

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Dont quote me pogo, I just remember a thread about it.

  6. #6
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    my firms van does that from time to time.just sit at the lights and it appears to gently shake..can happen anytime...long or short drive

  7. #7
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll book it in on monday just strange that it just suddenly happened. its almost like a loss of compression from a sticking valve. maybe the longlife oil is not so long life

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes, the flywheels are starting to be a common failure point.... and it sounds like you may have the start of a failing injector POAH...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 14th March 2011, 20:21
  2. Odd shaking - Am I going mad
    By Tim525 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th February 2011, 17:31
  3. shaking whole car
    By alijlacy in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 15th December 2010, 17:20
  4. Shaking 3.2?
    By jamesr in forum Engine & Drivetrain
    Replies: 19
    Last Post: 28th September 2008, 08:03
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

cdti whole car vibrates on tickover

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •