User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Vectra estate vibration problem

  1. #1
    New Member
    Join Date
    May 2012
    Location
    worcstershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra estate vibration problem

    I have a 2004, 54 plate 150brake Vectra estate that i have had from new. To date it has done 78,000 miles. In the last 3 weeks it has developed a humming noise from the front of the car. It is road speed related and not engine speed. Engine, clutch and gearbox are all working ok. The car has never been driven hard in all it's life. To date have changed the n/s front wheel bearing, but made no difference. Have had a mechanic friend check the intermediate bearing and o/s front bearing and cant find any thing wrong with them so have not changed them. Have had two new tyres fitted to the front of the car, again made no difference.
    The noise starts about 30mph and slowly gets noiser as the speed increases. Makes no difference if in 3rd or 4th or 5th or 6th. If at 60 miles an hour you knock it out of gear and coast down the road and the engine speed drops, the noise stays the same. The noise reduces as the road speed reduces.
    Have also checked the rear bearings, but again can't here any thing there?
    Has any one got any ideas as to what my problem may be?
    Regards Geoff

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had a humming noise / dronning noise it was my two back tyres

    i would swap the front tyres to the rear and see if that helps

    http://www.vectra-c.com/forum/showth...heels-to-Drone

  3. #3
    New Member
    Join Date
    May 2012
    Location
    worcstershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I there,
    thanks for the reply.
    I had two new tyres fitted to the rear of the car first and still had the problem.
    Then changed the fronts to rears and the problem was still there, but still at the front (or seams to be at the front).
    The car has done may be another 1000 miles since this problem occurred, but has not got any better or worse?
    As the Vectra is so quite, you tend to here every thing so still at a loss to what it is?.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vibration from 3.0 V6 CDTi Vectra
    By crazychemist76 in forum Engine & Drivetrain
    Replies: 36
    Last Post: 2nd June 2012, 00:51
  2. Alarm problem-06 vectra estate
    By graeme900 in forum Troubleshooting
    Replies: 8
    Last Post: 14th July 2010, 09:31
  3. vectra 2.2 sir vibration rumbling
    By deano7781 in forum Introduce yourself.
    Replies: 1
    Last Post: 22nd November 2009, 21:12
  4. Vectra Estate power tailgate problem
    By Snizzers in forum Bodywork & Interior
    Replies: 0
    Last Post: 3rd June 2009, 23:03
  5. Vectra C Estate Stuck Tailgate Problem solved
    By samuel in forum Troubleshooting
    Replies: 8
    Last Post: 18th November 2008, 20:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •