User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: air bag sensor

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default air bag sensor

    Hi
    Can anybody tell me where the n/side airbag sensor is please,have got new airbag module and curtain airbag just need the sensor now for n/side impact.
    Thanks Guys
    tommy

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    bottom bit of the B pillar, you'll need to remove the entire side sill to see and gain access to it? Is it broken?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    bottom bit of the B pillar, you'll need to remove the entire side sill to see and gain access to it? Is it broken?
    hi Plasma
    No it is not broken but thought it would need replacing after side airbag deployment,does it not need replacing.Thanks
    tommy

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    i dont believe it does unless it broken.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  5. #5
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    i dont believe it does unless it broken.
    Hi Plasma
    stupid question,but how do you know if it is broken?. Thanks for your help.
    tommy

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    if its in two bits lol. I'm not 100% sure but as its just a sensor and senses 'G Force' I dont believe its a one time use item, but if your not sure then grab yourself another one, seen them on ebay for £10 or so
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Plasma
    if the sensor is no good,will it damage the module and new airbags,bit weary of them firing.
    thanks tommy

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    send me your old one and i'll plug it into a donor car and test it lol
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    send me your old one and i'll plug it into a donor car and test it lol
    hi ok thanks will try a bit more research first,but thanks for your kind offer.
    tommy

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Test it with multimeter asking as its in correct ohm range it should be fine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 13th August 2012, 22:25
  2. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  3. Fitting & Installation of ABS Harness & brake Help sensor sensor
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 17th April 2012, 20:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •