User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: warm starting issues

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    chesire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default warm starting issues

    hi all.
    i've been a member on this site for a while now but sadly i've had to sell my veccy cdti and get a 2005 2.0 petrol focus.
    now i have a problem that i'm hoping someone can help me with, my car seems to be a real sod to start when the engine is warm but absolutely fine to start when cold !.
    now i've heard my engine doesn't have a maf sensor so that's ruled out and its probably some sensor somewhere on the engine but i aint got a clue where to start so any suggestions would be very happily recieved
    many thanks in advance ste...

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ford Focus Forum would be the best place to start
    I was a member of the Ford Mondeo Forum, and learned some good cheap key programming tricks there, which I used the week before I disposed of my car

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    chesire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i've joined that site but no one ever replies to me or even goes on the site. maybe they're all a bit ignorant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warm starting problem
    By sheddy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th January 2013, 22:27
  2. 2.0/2.2 Dti poor starting from warm
    By bigmac in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 11th September 2012, 19:14
  3. poor starting when warm
    By ron broughton in forum Engine & Drivetrain
    Replies: 6
    Last Post: 24th February 2012, 11:40
  4. Bad starting From Warm
    By viper8 in forum Vectra C / Signum Car Chat
    Replies: 45
    Last Post: 7th April 2011, 19:06
  5. DTi starting issue when warm (not hot or cold)
    By James24 in forum Engine & Drivetrain
    Replies: 100
    Last Post: 11th December 2010, 20:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •