User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Tamp gauge

  1. #1
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Tamp gauge

    I think there's something up with mine I drove from. Dundee to Glasgow done about 60+ miles and my needle didn't move from 0 all the way there but on the way home it moved to about 70\80.

    Sent from my iPhone using Forum Runner

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yip, somethings up! thermostat most likely mate

  3. #3
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks well check it out tomorrow.

    Sent from my iPhone using Forum Runner

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    gauge should show around 86-88 and stay there

    your thermostat has gone you will be using more fuel

    mine used to do the same symptoms so i changed it

    its a common fault on vectra c mine went around 53000 miles i was getting bag mpg

  5. #5
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah I'm only getting 33mpg :@

    Sent from my iPhone using Forum Runner

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  8. #8
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks mate deffo going to do this tomorrow.

    Sent from my iPhone using Forum Runner

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no problem you will also find it runs smoother as well

  10. #10
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice one would like to get more mpg too I thought 33mpg was quite low.

    Sent from my iPhone using Forum Runner

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vac gauge
    By paulvectrac in forum Petrol Engine related
    Replies: 12
    Last Post: 27th October 2012, 20:13
  2. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  3. temp gauge
    By ptrehearn152 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 5th February 2009, 21:29
  4. Replies: 2
    Last Post: 15th September 2008, 23:18
  5. 0 gauge
    By kevster in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 26th June 2008, 23:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •