User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: cdti 150 egr and manifold question

  1. #1
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cdti 150 egr and manifold question

    about two months ago I removed the EGR and gave it a good clean. The carbon was really really thick to the point where I had to chip it off with a screwdriver before cleaning up the rest with carb cleaner. I put it all back together and i've done about 500 miles since and thought i'd take a look again. Loads of carbon so i decided to blank it off. looking into the manifold it looked like it was pretty badly choked up in there too. I've already put a tin of 10k boost in it but it still looks bad. I've also got the slow start issue, car starts up fine but wont rev above 4k for about 2 or 3 mins, also quite smoky on startup. car drives spot on once its warm. Is there a connection between these or does anyone have any advice, I'm losing the rag with this car!

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    The slow start issue - well I never really pay attention to it as it's because the engine is not up to temperature so I wouldn't rev it anywhere near that anyway.

    Smoky start up is normal so long as it's a puff, and not blue.

  3. #3
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    with the slow start issue the car is really juddery, the smokes pretty steady thick white smoke for a couple of mins then dies away. It's driving well but it just seems somethings wrong, first diesel i've had and probably the last.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150 cdti inlet manifold question
    By sr_fly in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 7th September 2011, 20:40
  2. Another cdti inlet manifold question
    By Diesel Dude in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd March 2011, 23:43
  3. manifold question
    By Graeme01 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th May 2010, 13:10
  4. New manifold question
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd October 2008, 19:34
  5. Manifold Question???
    By amar in forum Petrol Engine related
    Replies: 6
    Last Post: 14th April 2008, 20:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •