User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CD30mp3 Twin Audio - No sound on Twin Audio/mini jacks

  1. #1
    Regular Member
    Join Date
    Mar 2012
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD30mp3 Twin Audio - No sound on Twin Audio/mini jacks

    Hi!

    I was testing the Twin Audio in my car yesterday, but couldn't manage to get any sound from it.

    Any hints on where to start checking for faults?

  2. #2
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    was it working origionally or have you retro fitted the twin audio ???

  3. #3
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    did you ever get round to retro fitting yours andy? was it hard.

  4. #4
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    Quote Originally Posted by dan danz View Post
    did you ever get round to retro fitting yours andy? was it hard.
    yes m8 its all fitted and working,very easy to do m8

  5. #5
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    heres mine

    29052012886.jpg

  6. #6
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    looks tidy that.

  7. #7
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab

    Trim : 9-3 Vert

    Engine : 2.0

    Year : 2000

    Default

    You sure the head phones worked?

  8. #8
    Regular Member
    Join Date
    Mar 2012
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think it was fitted originally, I think the car has only had 1 owner before me, and I can't imagine he put that in.
    This was the first time I tested it, and I checked the headset on my phone and they worked there. Maybe I am doing something wrong when testing, but it can't be THAT complicated to just get any sound from it...

  9. #9
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    i bought 2 sets of the vauxhall deluxe headphones and it works perfectly


    i know this seems strage as it sounds but have you pressed the round power button on
    and turned each volume controls up ?

  10. #10
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab

    Trim : 9-3 Vert

    Engine : 2.0

    Year : 2000

    Default

    Quote Originally Posted by andy.l View Post
    i bought 2 sets of the vauxhall deluxe headphones and it works perfectly


    i know this seems strage as it sounds but have you pressed the round power button on
    and turned each volume controls up ?
    Is there anything special about the vx headphones?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FOR SALE: Rear Audio / Twin Audio Controls...
    By Ademusic in forum Parts for sale
    Replies: 3
    Last Post: 21st February 2010, 19:53
  2. twin audio
    By rorycarz in forum Parts for sale
    Replies: 1
    Last Post: 5th November 2008, 17:38
  3. Twin audio?
    By jamesr in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 15th September 2008, 20:56
  4. Twin audio
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 22nd July 2007, 00:36
  5. Twin audio
    By Ian T in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 10th February 2006, 15:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •