User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 1.9 CDTi: 3,000 miles later and the oil is still clean

  1. #1
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 1.9 CDTi: 3,000 miles later and the oil is still clean

    1.9 - 120
    I replaced the oil about 3k ago and it's still crystal clear, like I only put it in this morning. Halfords synth for Vx cars.

    I've never seen this happen before on any vehicle (only owned petrols) and it's got me concerned that some of the galleys are clogged.
    What say ye scurvy dogs!? is this normal do you think?

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would agree it is more normal for the oil to get dirty as it indicates it is removing the crud as it contains high levels of detergent's but have seen this before on my old Mondeo TDdi after oil changes so perhaps it is OK?

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would think its a sign that your engine is very clean and wouldn't worry too much - would have thought you would have had a problem before now if any thing was amiss - me hearty!!!

  4. #4
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine too on both my CDTIs ... always looks new

  5. #5
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I agree Al, I would have expected something to go ping by now, it is odd though. However, if Dereks had it with a TDCi then I suppose it could be normal. And Chewy.
    I suppose aside from stipping the engine down I'll never know if it's clogged or not.

  6. #6
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    I usually find with cars I service that when you drain the old dirty oil out you never get it all out, obviously because of all the nooks and crannys it sits in, so when you put the fresh oil in it is usually slightly discoloured with the old oil right from the start although it is so diluted with the new that it won't do any harm. The filter change is as much important as the oil. I suppose the only answer is to use an engine flushing oil before you change but I have never done this myself.

  7. #7
    Regular Member
    Join Date
    Jul 2011
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine looks brand new after 3k as well.
    Modern engine,modern oil ?

  8. #8
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mickyh7 View Post
    Mine looks brand new after 3k as well.
    Modern engine,modern oil ?
    I suppose so after reading the posts here, but as Al said, you can never get all the oil so it discolours pretty quickly.
    I'm now guessing that the Z19 is very well internally designed and you do get nearly all the oil when you drain it as oppossed to clogging which would leave pools of old oil in there to mix with the new.
    *shrugs*

    This could be indicitive of clogged oil ways. Dirty oil soon after a change = clogged oilways. Clean oil - clear oil ways.

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This confirms the oil filter is doing its job and is not yet saturated

  10. #10
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So just out of interest! Are you changing the oil your self, what oil are you using & are you using genuine vx oil filters (this applies to all who said their oil is still clean looking), just to give us some idea if there's some pattern here?.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 CDTi: 3,000 miles later and the oil is still clean
    By Barlow in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 6th June 2012, 00:08
  2. Any CDTI 150's with 150k + miles
    By galway1 in forum Vectra C / Signum Car Chat
    Replies: 43
    Last Post: 14th August 2011, 03:52
  3. Worn injectors 1.9 CDTI SRI 65,000 miles?
    By deeks08 in forum Troubleshooting
    Replies: 3
    Last Post: 25th October 2010, 20:54
  4. cutting out after 15+ miles ??? 1.9 cdti
    By vtec mini man in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th June 2010, 12:19
  5. 3.0 CDTi after 12000 miles
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th June 2007, 07:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •