User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: What is this plastic hose that connects to top of CD70?

  1. #1
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default What is this plastic hose that connects to top of CD70?

    Hi all

    Took out my front middle vents today for a clean and to look at how I can put some low glow leds in there.

    Whilst doing this I saw this plastic hose (see pics below) which was not connected but by the looks of it should fit on to the top of the CD70 unit.

    I put it back on but I would like to know what it is and what is it function.

    Is it to do with cooling in any way ?

    Thanks all
    Attached Images Attached Images

  2. #2
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Don't tell me that the experts are confused as me

    Anyone have an idea what it's for ?

  3. #3
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    its because your car was an ex police car its what their radio wire went through

  4. #4
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Its a cooling pipe off of the air distribution box unswitched so it always blows cool air

  5. #5
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Quote Originally Posted by dan danz View Post
    its because your car was an ex police car its what their radio wire went through
    Lol don't scare me like that

    Quote Originally Posted by paulhb View Post
    Its a cooling pipe off of the air distribution box unswitched so it always blows cool air
    Thanks Paul. I thought it might be something like that. My CD70 has been going into low volume mode for a long time after a drive with the heaters on and it got too hot.

    I even booked it into the dealers sometime back to have it checked and they said they could not find a problem even though I replicated the problem the next day on my 2hrs commute to work with the heater on.

    Well hopefully this sorts out the problem of my over heating on my navi.

    Thanks again

    P.S When it cools down it works a treat.

  6. #6
    Regular Member ScotsDragon's Avatar
    Join Date
    Aug 2009
    Location
    Lost in Time and Space...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 50000

    Default

    Quote Originally Posted by Envy View Post
    Hi all

    Took out my front middle vents today for a clean and to look at how I can put some low glow leds in there.

    I had a mod like that in my old Cavvy (Green leds), will try and find photos, would look good with a red glow from the vents.

  7. #7
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Quote Originally Posted by ScotsDragon View Post
    I had a mod like that in my old Cavvy (Green leds), will try and find photos, would look good with a red glow from the vents.
    Would like to see some pics matey. I was thinking of blue led pads wired up to a 100 ohm resistor to dampen the glow a bit.

  8. #8
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

  9. #9
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Quote Originally Posted by cliomjh 102 View Post
    I do like the look of that. Thanks very much for sharing. Can I ask where did you take the 12v feed from. I was thinking the ciggy lighter at the front. I would have to remove most of the front controls and head unit to run the wire but thats not a hassle.

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

    Default

    Yeah took mine from the cig lighter.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connects 2 problems
    By RobW in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 8th September 2013, 12:15
  2. coolant hose replaced with plastic pipe from bnq??
    By valvelift in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st February 2013, 22:37
  3. Facebook connects the world
    By gibbon7000 in forum The 'Off Topic' room
    Replies: 8
    Last Post: 16th December 2010, 18:55
  4. connects 2 IPLUGRDS-N
    By Braggy in forum ICE Gallery
    Replies: 0
    Last Post: 20th August 2007, 23:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •