User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Focus mk2 strange wiper prob!

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    Maidstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Focus mk2 strange wiper prob!

    The missus has a mk2 focus 1.6 ghia which has slightly odd prob, every time you get in and turn ignition on the wipers do a single sweep of the window even with switch off, any ideas?

  2. #2
    Regular Member Mr Owens's Avatar
    Join Date
    Jun 2012
    Location
    Wickford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 direct

    Year : 2004

    Default

    Are they defiantly switched off and no on auto mode

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Programmed in so that they no their defiantly in parked position :/

    Weird like

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As a Ghia it should have the auto sensing
    My Mondeo did this for a while
    I tried cleaning the windscreen glass directly in front of the unit, but it made no difference (plus it proved it was working correctly)
    The unit had to be removed under warranty and replaced

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vec c 1.8 sri vs - focus 1.6 lx
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 19th November 2010, 21:41
  2. me doing a focus
    By aledjones_lex in forum Detailing and Car Care Discussion
    Replies: 5
    Last Post: 4th July 2010, 22:07
  3. Strange Wiper Fault
    By lightfx in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st January 2010, 13:47
  4. FLAT FUSION WIPER BLADES KYODO WIPER BLADES Dynamic Flexi Wiper Blades
    By korlinski in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 25th June 2007, 19:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •