User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: signum intermittent blue smoke and weird temp gauge

  1. #1
    New Member
    Join Date
    May 2012
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused signum intermittent blue smoke and weird temp gauge

    ive recently got a signum 1.9cdti however something really weirds been happening the temp gauge drops from 85 to 0 then it starts smoking out of the exhaust but if you turn of the car and restart its ok this seems to only happen when its being driven standing ticking over it never does it no matter how long its stood please help

  2. #2
    Regular Member
    Join Date
    Mar 2012
    Location
    wakefield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How long does it blow smoke out,after a couple of weeks of getting my siggy it started to run rough and blow abit of smoke out so i turned engine off and straight back on and it would run great again for a day or two but then would run rough again and smoke,after reading on this site i learned the car was trying to do a regen so when it happens now i rev it at 2000 rpm for around 5 to 10 mins until it clears and now no probs,not sure about temp gauge as mine is allways on zero.

  3. #3
    New Member
    Join Date
    May 2012
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks its blue smoke and only happens when temp drops to nothing

  4. #4
    New Member
    Join Date
    May 2012
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks its blue smoke and only happens when temp drops to nothing sorry forgot to mention a soon as it starts smoking it doesn't
    stop unless i turn it off also when dpf is doing a regen i thought th glow plug warning light was supose to flash

  5. #5
    Regular Member
    Join Date
    Mar 2012
    Location
    wakefield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No i dont think they do flash anymore,i heard that when they first came out people where taking their motors back to the dealers thinking something was wrong when the glowplug light flashed so vauxhall did away with it,the dpf is supposed to stop smoke i only see smoke on mine when its doing a regen,as yours still got the dpf fitted

  6. #6
    New Member
    Join Date
    May 2012
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes so many people are saying turbo seals,valve guide oil seals,piston rings etc surely it cant be any off these as it would do it all the time

  7. #7
    New Member
    Join Date
    Jun 2012
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default blue smoke

    Quote Originally Posted by kevsmit View Post
    yes so many people are saying turbo seals,valve guide oil seals,piston rings etc surely it cant be any off these as it would do it all the time
    Hi did you find the cause of the problem ?
    as i have the same fault just accured on mine.
    Thanks kev

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. intermittent blue smoke
    By rec in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th July 2012, 19:23
  2. signum intermittent blue smoke and weird temp gauge
    By kevsmit in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th June 2012, 21:08
  3. signum intermittent blue smoke and weird temp gauge
    By kevsmit in forum Insignia Troubleshooting (READ ONLY)
    Replies: 1
    Last Post: 2nd June 2012, 20:54
  4. Weird temp, gauge behaviour ?
    By eeyore in forum Troubleshooting
    Replies: 16
    Last Post: 14th December 2011, 16:24
  5. signum 2.0t coolant loss and faulty temp gauge
    By catbic in forum Engine & Drivetrain
    Replies: 8
    Last Post: 25th July 2011, 09:42

Visitors found this page by searching for:

vauxhall nott

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •