User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Car won't start it just makes a click sound 1.9cdti 120 04reg

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car won't start it just makes a click sound 1.9cdti 120 04reg

    Ok I have a 04 vec c 1.9cdti 120 and I've been having this intermittent problem where it won't start it just makes a loud click noise.
    I was away last week on holiday when it first started to happen. I accidentally started the car when in gear and then it wouldn't start it just clicked. I bumped it and it was fine. Stopped on a hill tried ignition and it clicked again had to bump it again.
    Drove the car 4hours home then it started first time all week. then played up again. Would randomly start when it wanted had to keep bumping it. Sometimes the bumping would be hard sometimes easy.

    So

    Changed starter motor thinking this was the problem and turned it over it just clicks.

    So what would anyone suggest please any option. Bare in mind I'm not a mechanic but I've tried to fit this starter myself, I'm 100% sure I've done it right

    thanks in advance

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Have you checked the battery?

  3. #3
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    does sound like possible starter motor, battery is another possibility too i guess

  4. #4
    New Member
    Join Date
    Jun 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm going to change the battery I think today was just wondering if any relays etc could be the problem

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    It'll be your battery, mine started to be temperamental rather then just failing, sometimes would fire up and sometimes wouldn't... Was better after a run or warm days, changed battery and been spot on since, mine was a 9 year old original battery too so........

  6. #6
    New Member
    Join Date
    Jun 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks I think this is where I'm gona start looking today

  7. #7
    Regular Member
    Join Date
    May 2012
    Location
    NW UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It sounds typical of the battery not having enough power to turn the engine over. You're just getting a little click from the starter motor as it starts to turn but then can't.
    I'd try a new battery myself.

  8. #8
    Regular Member Darren68's Avatar
    Join Date
    Jun 2009
    Location
    ...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : exclusiv

    Engine : 1.8

    Year : 2007

    Default

    just had same problem only mine is 1.8 petrol new battery put in and see how it goes

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Double check with the supplier that they have sold you the 120 starter and not the 150. physically they look the same and will fit, but the pinion gear inside is different. Have heard of people fitting the 150 to 120's and having starter issues.

  10. #10
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Mine did this a few months back my own fault i left the interior light on and my battery died and all it did was click soon as i got jump leeds on it it fired up first time and not done it since.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon Hissing Sound on Start
    By robdd1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 9th May 2012, 18:43
  2. click click click driveing me mad!
    By bangty 1 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 3rd May 2011, 20:10
  3. Won't Start - Loud Tick/Click
    By betty02 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 7th April 2011, 20:12
  4. Snow makes for an early start
    By silverhairedracer in forum The 'Off Topic' room
    Replies: 8
    Last Post: 2nd December 2010, 07:22
  5. Replies: 17
    Last Post: 6th March 2010, 22:36

Visitors found this page by searching for:

vauxhall zafira wont start just clicks

zafira wont start just clicks

vauxhall vectra wont start just clicks

vauxhall astra wont start clicking noise

vauxhall vivaro wont start just clicks

vectra wont start just clicks

vectra c wont start just clicks

vectra c 1.8 wont turn over

https:www.vectra-c.comforumshowthread.php165273-Car-won-t-start-it-just-makes-a-click-sound-1-9cdti-120-04reg

Opel corsa 2000 when start just make a click sount

vectra c doesnt fire up

my opel vectra c wont start

vauxhall vectra c starter motor problems

vauxhall corsa starter motor clicking

vauxhall zafira 1.9 cdti wont start

vauxhall meriva 2005 1.4 life car won t start clicking noise

insignia starter clicking when key turns

zafira not starting just clicking

1.9 cdti engine just clickingvectra 2 clicks wont startvectra 1.9 sri horn making a clicking noiseopel 1.9cdti start clickvectra 04 does not start just clicksvauxhall vectra 1.9 cdti car needed new starter motor new fitted now wont start but turns over vectra sri 120 wont start big end gone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •