User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: CD30 dead parrot working?

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    Peterborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD30 dead parrot working?

    Hi all, just joined, hello!

    Trying to save a few quid by fitting my own Parrot MKi9200 to my 2007 Vectra 1.9 CDTi but already ran into problems. I am no auto electrician!

    Got a SOT-122 lead off Ebay, connected it all up to the back of the CD30, Parrot powered up ok and goodbye message was present when ignition turned off, but CD30 dead, nothing, it is a deceased CD30. Remove Parrot, reconnect CD30 directly and its fine.

    So I have taken a close look at this SOT-122 lead and notice that there are no connections whatsoever to the two small blocks of pins in the lead, not sure what these are but they are present on the vehicles own quad connector but are ommitted on the SOT-122 lead.

    I have done a search on the interweb and come up with a SOT-122s lead, the photo clearly shows these pins present and the lead is described as "fully populated", so I have ordered one.

    Can someone please enlighten me as to what is going on here?

    Thanks

  2. #2
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    The small blocks are for the steering wheel controls and an auxillary input such as a cd changer,so shouldn't affect the head unit working,but the pins can get pushed back from the main blocks,just double check that this hasn't happened,HTH.

  3. #3
    Regular Member
    Join Date
    May 2012
    Location
    Peterborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So the fact that these pins are connected to something when the cars own connector is used, but they connect to nothing at all when the SOT lead is used makes no difference to anything? Seems odd that they are wired up then? Confused even more!

  4. #4
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    had the same problem when I fitted my parrot ck3100 to my dti elite ( radio on standard iso plugs )
    the radio would only work with the ignition off , if the parrot worked the radio didn't .
    what I had to do in the end was remove the orange wire in the parrot loom from the plug & rewire it to the live feed at the back of the cig lighter , job sorted .

  5. #5
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    On my 2005 1.9CDTi Energy, none of the little pins in the quadlock were populated.
    (Pins 17 to 40)
    The radio and display work perfectly - CD70 Navi and Colour Display.

    I fitted a Nokia kit to my car, and it worked fine, just by inserting an ignition live from the cigar socket / charger.
    and the telemute wire from the kit to pin 11 of the quadlock

    I also use the two wires for telephone audio in the small quadlock block so that the audio comes through the front speakers.
    pin 34 audio signal
    pin 40 audio ground.

    yours should wire up in a similar manner.

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone else think of Monty Python when they first read the thread title...?

  7. #7
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Quote Originally Posted by Penfold101 View Post
    Anyone else think of Monty Python when they first read the thread title...?
    I try not to admit to being old enough to remember seeing the re-runs on sky!!!

  8. #8
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Robsey View Post
    I try not to admit to being old enough to remember seeing the re-runs on sky!!!
    The Noweigan Blue was it ? lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Playing iphone through cd30 possible, or parrot kit needed?
    By Jow20 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th February 2013, 00:40
  2. Fitting Parrot MKi9200- Can it run through CD30 aux?(does CD30 even have aux!?)
    By dibble750 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th January 2013, 02:20
  3. CD30 MP3 / Parrot MKi9200 & Lack of AUX Input
    By Hedgehog70 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 26th December 2010, 23:09
  4. CD30 / Parrot / Ipod
    By gaz4d in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th June 2009, 18:54
  5. CD30 & Parrot CK3100
    By Simon Wiles in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 4th April 2008, 22:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •