User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Me again with brakes lol

  1. #1
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default Me again with brakes lol

    K so new pads and discs on rear great pump pedal and bleed it then pull hand break several times and it's coming really high I can also drive with hand break fully on and it won't hold the car very well any ideas going to do a full bleed tomorrow

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Bumpy bump

  3. #3
    Full Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Could be ur handbrake leaver playing up on caliper had that on my car . Wasn't problem stopping the car however handbrake was only holding on one side .
    HTH
    Seb

  4. #4
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Did you wind the caliper piston fully back in before fitting the new pads - this should release the caliper handbrake mechanism and then it should reset itself with a few pulls of the handbrake lever. Bleeding the system shouldn't make any difference to the handbrake which is a mechanical system as opposed to a hydraulic one.
    Bit obvious - but you have reconnected both handbrake cables?
    Was the handbrake ok before you changed the pads?

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Fully wind the piston on both sides before fitted new pads as far as it would go put caliper on tried hand break has to come up to armrest for it to kinda work before I changed discs and pads it did work I could pull it while moving and would lock up but it all needed replaced as the pads had nothing left in them

  6. #6
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    If it was working ok before it should reset and work again - did you disconnect the handbrake cables, and pull the operating levers fully off, before winding the pistons in and did you pump the brake pedal and get plenty of pressure on the brake pedal before pulling the handbrake lever?
    Last edited by alcutler; 31st May 2012 at 07:40.

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Only took the passenger side caliper off as in disconnected the brake pipe and nipple undun to try get the piston in as we found out we where using the left hand rewind tool which we thought would of worked but didn't so I tried the right hand tool and it work put all together as normal and gave it a bleed lifted handbrake about 40 times no change with button in don't no if that makes any different

  8. #8
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Quote Originally Posted by alcutler
    If it was working ok before it should reset and work again - did you disconnect the handbrake cables, and pull the operating levers fully off, before winding the pistons in and did you pump the brake pedal and get plenty of pressure on the brake pedal before pulling the handbrake lever?
    Handbreak cable was off before piston was rewinded In sure the levers where off aswell
    Yer pumped the break pedal and it got pressure then applied hand break but can't think if I did pull hand break up before pedal seems to be very odd to me and dad

  9. #9
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Sorry our posts went on together - ok didn't realise you had disturbed the hydraulics - how much pressure did you apply when you were using the left hand threaded adjuster as this would have the effect of trying to force the piston back into the caliper with a pushing action as opposed to a screwing action and could have damaged the threads

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Quote Originally Posted by alcutler
    Sorry our posts went on together - ok didn't realise you had disturbed the hydraulics - how much pressure did you apply when you were using the left hand threaded adjuster as this would have the effect of trying to force the piston back into the caliper with a pushing action as opposed to a screwing action and could have damaged the threads
    The left hand didn't push it in just brought it out screwd it out when used the right hand it went in easy just screwed in

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 3rd September 2011, 20:23
  2. Brakes
    By Si-SRI in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 27th February 2011, 10:21
  3. my brakes
    By bigron1988 in forum Handling & Braking
    Replies: 16
    Last Post: 27th November 2008, 08:03
  4. Big brakes on my GSI?
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th May 2007, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •