User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Rear break help

  1. #1
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Rear break help

    Done one side pads and disc got rewind tool came to do other side and it won't move tried undo nipple nothing just little bit fluid and still won't turn

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Help am stuck here scratching head

  3. #3
    Regular Member scotty84's Avatar
    Join Date
    Dec 2010
    Location
    Boosting in W.Mids
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you taken the cap of the brake fluid bottle under the bonnet? Handbrake off?

    If so maybe a stuck caliper / siezed.......Hope it helps buddy and you get it sorted.

  4. #4
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try turning other way a little first

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried that the piston is now out ish undone the hose and clamps and still not

  6. #6
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    A bit of penetrating fluid then keep turhing both ways

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Seized piston by sounds of things.

    Even if you do manage to force it back it'll most likely end up sticking when you start driving. So best just change it

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)

    Default

    as above, got one thats very hard to wind back in, soo hard in fact that fluid seeps past the piston seal when i do it.... luckily got 2 replacements to go on..
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Git it on had another go went on but now the pipe fluid leaking from the bolt

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorted and all on only thing is hand break not very good atal blead them aswel

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EH??? Break in wire, rear window demister
    By Sierra2 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 24th January 2013, 08:22
  2. rear midle break light not working?
    By sr150i in forum Bodywork & Interior
    Replies: 5
    Last Post: 1st February 2011, 20:06
  3. Rear break caliper + bleeding screw
    By wakala in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 20th October 2009, 12:32
  4. rear break problem Vectra Sri
    By universalwoman in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 16th February 2009, 18:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •