User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: wouldnt start

  1. #1
    Regular Member vecsxi's Avatar
    Join Date
    Nov 2005
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wouldnt start

    Hi all

    Just been to pick kids up from school and started veccy up and it did start but seemed to catch funny and a bit slow.
    Turned her off and tried to restart but when i turned key nothing happened, not even a click.

    Had to get bump started to get her home, and tried again at home where it turned over very slowly, it did start but was making very strange noises while it was turning over!!!!
    Seems to be fine now but dont understand what happened, battery is fully charged, alternator was changed last year and has had clutch and dmf done as well!!!!

    Any thoughts on this would be greatly appreciated.

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would check the battery, fuses and relays etc

  3. #3
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vecsxi View Post
    Hi all

    Just been to pick kids up from school and started veccy up and it did start but seemed to catch funny and a bit slow.
    Turned her off and tried to restart but when i turned key nothing happened, not even a click.

    Had to get bump started to get her home, and tried again at home where it turned over very slowly, it did start but was making very strange noises while it was turning over!!!!
    Seems to be fine now but dont understand what happened, battery is fully charged, alternator was changed last year and has had clutch and dmf done as well!!!!

    Any thoughts on this would be greatly appreciated.
    Faulty starter motor

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    What is your battery voltage?

    How long ago was flywheel changed?

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    carlisle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had 2 starter motors and 2 alternators on my 06 veccy. The alternator gave up the ghost but after it was started by the Rac the dash looked like Blackpool illuminations. The starter motor was just making a funny noise and got it changed before anything nasty happened.

  6. #6
    Regular Member vecsxi's Avatar
    Join Date
    Nov 2005
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    clutch and flywheel were replaced bout this time last year and alternator was replaced late last year.
    Deffo the starter having to hit solenoid with a hammer to get her to start until i can get it changed, hope its not as much of a pain in the backside to do as the alternator was!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Starter Wouldnt Start 1.9 cdti 120
    By mattclayt in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th January 2013, 16:54
  2. I said i wouldnt Mod.......
    By Henry42 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 4th October 2012, 18:37
  3. i said i wouldnt mod it but!
    By pogo in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st August 2012, 17:16
  4. car wouldnt start?....starter?
    By Jaspa in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th March 2011, 17:30
  5. Car went in big puddled and stalled and wouldnt start for ages
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2009, 00:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •