User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: u480 code reader not working on cdti150

  1. #1
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default u480 code reader not working on cdti150

    anyone know if there is something else i need to do/check.

    its a u480 from amazon and my car is a 2007 sri 150 cdti all i get is linking error.

    tried it with ignition on, ignition off and even engine running,

    thanks.

    http://www.amazon.co.uk/CAN-Bus-Trou...8204099&sr=1-1

    thats the one i have

  2. #2
    Regular Member
    Join Date
    Nov 2009
    Location
    Warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a U480 and it works on my 2004 (120cdti). But tried it a while ago on a pal's Vectra and got the 'linking error' message. We sprayed the socket with wd40 and used the connector a few times to clean the pins. It then linked up and worked ok.

  3. #3
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    ok i shall try that then, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. U480 Code Reader says 'Linking Error'
    By MadTogger in forum Vectra C / Signum Troubleshooting
    Replies: 19
    Last Post: 11th June 2012, 16:21
  2. u480 code reader
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd July 2011, 20:03
  3. For Sale: U480 Code Reader
    By Jonsey in forum Parts for sale
    Replies: 3
    Last Post: 11th June 2011, 22:08
  4. U480 Code reader = Gutted
    By Jonsey in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 8th June 2011, 13:37
  5. U480 Code Reader & Vectra 1.9cdti Energy (150) 2004/5
    By markluk in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th February 2009, 08:55

Visitors found this page by searching for:

lnking error u480

u480 not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •