User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Cruise control not working after DMF and clutch fitted!

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise control not working after DMF and clutch fitted!

    I recently had a DMF and clutch fitted to my 2007 1.9 CDTI (150) Sri and ever since I got it back the cruise control has not worked. The garage does not want to know, as they said that it may not have worked when I brought it to them (will not be going to them again!).

    After reading some of the posts on here, I have tried lifting my feet under the clutch and brake pedals while driving to see if it is a switch and still nothing. However we looked under the bonnet and what looks like a switch that sits on top of the gear box has very fresh black electrical tape around it, this is near what looks like the gear selector arm, or just under the battery. Does anybody know what this switch is for and what it is called? My neighbour said that it looks like this was not disconnected when they lowered my engine for the DMF and clutch, but I have no clue!

    Any suggestions welcomed!

  2. #2
    Regular Member ftm100's Avatar
    Join Date
    Dec 2007
    Location
    South Shields seagull sh*t town
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats probably the reversing light switch on the top of the gearbox so should have nothing to do with the cruise control problem

  3. #3
    Regular Member
    Join Date
    Jul 2011
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ftm100 View Post
    Thats probably the reversing light switch on the top of the gearbox so should have nothing to do with the cruise control problem
    Bang goes the easy fix then!

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The garage has a duty of care, although it may not have been operating prior to repair
    I would suggest you have the car taken to a different garage and have them make a written report as to why it has failed, the repair required and the cost
    If the report confirms it was due to the DMF / clutch repair, submit the report to them for consideration
    If they refuse the claim, then have the repair carried out and proceed to court

  5. #5
    Regular Member
    Join Date
    Jul 2011
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks m8internet.

    Forgot to add that it has been connected to a Tech2 and no fault codes are shown?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control not working
    By nick6515 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th October 2012, 20:05
  2. Cruise Control not working :(
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 38
    Last Post: 14th January 2011, 16:16
  3. Cruise control not working?
    By cjporter in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 10th December 2010, 16:10
  4. cruise control still not working
    By smudge001 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 19th August 2009, 10:04
  5. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •