User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Constant Smoky 1.9cdti 120 + the common, cold start problem...... PLEASE HELP

  1. #1
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    confused Constant Smoky 1.9cdti 120 + the common, cold start problem...... PLEASE HELP

    Afternoon all.

    I'm in one of those "F..k it, just sell it" moods.... I don't want to, but I've lost all confidence since the Turbo ate it's self following a 170bhp remap.

    It's a 56plate, had 24k (like new) miles on the clock when I bought her and now has 37k. She never smoked prior to the Turbo going (at around 27k miles), and now after it's been replaced along with the Intercooler it smokes just as the Turbo kick in around 2k revs (even on normal/progressive accelerating). If I boot it, it's James Bond activating a smoke screen and just turns the cars behind me into a smog at night with there lights on.

    It currently has the rough start up problem in the morning but acts fine when warm or hot. I can't work out if the problems are linked or not as everyone I have spoken to agrees that the oil in the CAT and Exhaust should have burnt off by now, especially as I have done two fuel flush treatments and one 135mph run on the M4 at 3am to blow out the crap.

    Incidentally, the first fuel flush treatment did sort the smoke out but It came straight back once the tank was empty. The second is ongoing currently.

    I'm not doing well financially at the moment as I'm signed off work (with stress ironically!), I have enough funds to replace a couple of things and do the work myself but not stick it in a garage for a week.

    I'm about to go outside and try the Thermostat test. The battery is a little weak and the Engine/Chassis Battery strap mod didn't help on the start up issue.

  2. #2
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default

    Anyone?. Could the smoking be linked to the Rough start problem or does the CAT and exhaust system need a good cleaning (if that can be done). Also the number 3 injector was changed on dealer warranty within 3 months of me buying the car at around 26k miles.

    Please help...

  3. #3
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Did you take the re-map off ?

    Personally i would pout it back to standard map first.

    Then work out your problems from there anything else is a waste of time and money to be honest.


    Alternatively

    If you are off work from stress relax in the sun and forget the car till you feel better.

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Sounds like injectors are open to long

  5. #5
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default

    The map is still on, and I'm reluctant to get rid of it as it would waste £250 and non of the problems were there until the Turbo blew..

  6. #6
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I presume it's black smoke?? I know EGR is a pain for causing black smoke, so give it a clean, and manifold at same time, it won't hurt and i'm sure there will be some how2 on the forum somewhere, so you can do it yourself if you feel confident to.

    It maybe a coincidence that it's happened since turbo changed, but don't let it stress you out, there are many helpful members on the forum who will prob be able to advise, maybe even someone local to you that can help.

  7. #7
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default

    Blackish/Grey (hard to tell with my rear window tint). Would be handy if someone can follow us and tell me for sure?. Oil level is fine.

    I can offer quality brew on tap and bickys for any member(s) who can spare an hour or two to have a poke. Junction 2 of the M4, Brentford. Chaz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti 150 juddery on cold start
    By bigdave1701 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 2nd February 2012, 21:04
  2. fast idle speed on cold start (1.9cdti)
    By marky2027 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 2nd February 2012, 15:00
  3. Before i start tomorrow whats the common problem
    By daveypower in forum Engine & Drivetrain
    Replies: 16
    Last Post: 3rd April 2011, 20:47
  4. cold start problem
    By daddy07 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 23rd July 2010, 22:28
  5. Semi cold start problem
    By Hennie in forum Engine & Drivetrain
    Replies: 11
    Last Post: 8th June 2010, 17:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •