User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: wiper and washer problem

  1. #1
    New Member
    Join Date
    May 2012
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wiper and washer problem

    Hi guys i have a problem that happened when there was snow where the intermitted wipers and front washers stopped working and when the tempature went up it worked .. now it is mid 20's and and the issue has came back front washers dont work and also the intermitted wipers dont work wipers just come on constant and i have to park them manually 2 days on and still not working .........has anyone got any ideas?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Re: the washers

    Have you checked the filter in the bottom of the bottle?

    http://www.vectra-c.com/forum/showthread.php?107593

    In the how2 section there is also a guide for wipers that fail to park.

    http://www.vectra-c.com/forum/showthread.php?90019

  3. #3
    New Member
    Join Date
    May 2012
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah the rear washer works and you can hear the pump but not when I try the front ones

  4. #4
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No intermittent wipe, having to park manually, and no washers is the classic sign of a failed wiper motor on the Vectra C. There's an article on here somewhere about fixing it (it's just a poor electrical connection to the microswitch inside the unit). Alternatively you can pick up a complete unit cheap enough on eBay. An hour or so to replace it.

  5. #5
    New Member
    Join Date
    May 2012
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the washer pump and wiper motor from the same feed ?

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by rich r View Post
    No intermittent wipe, having to park manually, and no washers is the classic sign of a failed wiper motor on the Vectra C. There's an article on here somewhere about fixing it .
    I posted the link to the article earlier in this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  2. Washer/Wiper problems
    By mycarvec in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 8th June 2010, 22:47
  3. Rear wiper and washer
    By TimK in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th February 2010, 19:15
  4. Washer Problem AGAIN
    By craig-k in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 20th May 2009, 22:16
  5. washer/wiper operation advice
    By bygumlad in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 11th January 2009, 18:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •