User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Boot saga continues

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Boot saga continues

    Hi all, my boot on the vectra can only be opened by key, if i use the fob the indicators flash and number plate light comes on but no boot motor noise. the door switch for the boot beeps but again nothing opening boot wise someone suggested opening the boot and removing the grommet near the latch and putting a screwdriver in the hole to reset the motor...trouble is there is no grommet or hole!!! have also tried having the key hole vertical and horizontal and then using the fob...guess what..nothing ( sorry to bore you all with this again, but is a real pain in the ass sometimes!!

  2. #2
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 2.2

    Year : 2005

    Mileage : 64000

    Default

    have you checked the fuses in the fuse box ????

  3. #3
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Quote Originally Posted by MARK RC View Post
    Hi all, my boot on the vectra can only be opened by key, if i use the fob the indicators flash and number plate light comes on but no boot motor noise. the door switch for the boot beeps but again nothing opening boot wise someone suggested opening the boot and removing the grommet near the latch and putting a screwdriver in the hole to reset the motor...trouble is there is no grommet or hole!!! have also tried having the key hole vertical and horizontal and then using the fob...guess what..nothing ( sorry to bore you all with this again, but is a real pain in the ass sometimes!!
    Mine does just this but I don't have a key at the rear just a button but when the unlock is activated I press the button and it opens, unless I am missing something and you have electric opening tailgate as on the estate it appears to be doing the right thing as its not supposed to open the boot or activate the release motor until you press the button on the boot lid.

  4. #4
    New Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wardy23 View Post
    have you checked the fuses in the fuse box ????
    Wardy,
    what is the fuse number and where is it located?

  5. #5
    Regular Member
    Join Date
    Jun 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C estate

    Trim : Elite

    Engine : 3.0 V6 CDTI

    Year : 04

    Mileage : 126000

    Default

    i had the same problem, however i found that the button on the door handle is just to unlock the boot as it tends to lock after a certain time(someone please correct me if im wrong), the key fob also just unlocks the boot. I dont have an auto openning tailgate.

  6. #6
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Spray some WD 40 into the lock through the key slot then give the button a good hard and fast push (as much as your thumb can stand lol) mine does this now and again it just seems to get sticky

  7. #7
    Regular Member Munkey's Avatar
    Join Date
    Jun 2012
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure if it helps, but I had an E39 5 series that did this & the plastic connector that unlocked using the motor (triggered by pressing the remote) for release had broken. The key worked using a separate metal bar to release the latch.
    Went to the scrappy & just replaced the motor and silly plastic connector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. And the saga continues....
    By dunkymunky in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th July 2012, 18:26
  2. VXR Exhaust Saga Continues
    By spennny in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 18th February 2010, 12:10
  3. The nightmare continues.
    By RJPITCH in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 30th December 2007, 10:59
  4. The nightmare continues....
    By vectravirg in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 7th August 2007, 19:55
  5. The curse continues
    By DennisTheMenace in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th March 2007, 23:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •