User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: help, cut out in traffic now in limp home mode

  1. #1
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default help, cut out in traffic now in limp home mode

    driving home this afternoon my car cur out twice in traffic then the engine light came on and its slow as anything.

    any idea if its likely to be an easy fix or a dealer trip?

    am i likely to be able to drive to work tomorrow?

    car has been faultless until now, no signs of any issues

  2. #2
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had similar prob with mine a year or so ago. Paulled over, turned engine off and sat for a couple of minutes and turned on again. It reset, no codes were stored and has been fine since.

  3. #3
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    well thats what i am hoping, will go out and try it later, i wonder if uit was the heat and the drain on the battery with air con and stereo etc on.

    didnt fancy pulling over in case it wouldnt start lol.

    will go out later and see if it drives ok

  4. #4
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    gutted, just been out to car and light still comes on and it wont rev.

    i guess i will have to drive it to to work like that tomorrow and try and get it booked in somewhere for a diagnostics check, wont be fun driving it like that tho!

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : Z30dt

    Year : 2005

    Mileage : 104000

    Default

    Have ya done pedal test to get codes?

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

    Default

    sounds like the egr valve needs a clean out

    and give the boost sensor a clean

    have a look at the link http://www.youtube.com/user/Absolute...?feature=watch

  7. #7
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    i havent done pedal test, mainly because i dont know what it is tbh!

    its booked in to the garage this afternoon as its still under warranty, if they cant or wont fix it i shall try cleaning the above i think.

    weird how it happens 2 weeks after a 500 mile round trip to the lake district, you would think that would clean things

  8. #8
    Regular Member
    Join Date
    Apr 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : Z30dt

    Year : 2005

    Mileage : 104000

    Default

    Pedal test. Both accelarator and brake to the floor turn ignition too position 2 so lights all come up on dash. Shud flash a sequence on ya engine management light. 10 flashes is 0 then 1 being 1 2 being 2 etc shid be four numbers then thats the code

  9. #9
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    oic, thank you
    will try that in future although thinking of getting a code reader anyway as they are cheap enough

  10. #10
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 1.9cdti sri 150 estate

    Trim : sri

    Engine : 1.9cdti 150

    Year : 2007

    Default

    cheers for the help.

    the dealer said i was egr valve, warranty agreed to replce it but now car has broken down on the way this am with my missus at the wheel and the breakdown company cannot find her policy, marvellous

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp Home mode
    By gary_e in forum Engine & Drivetrain
    Replies: 10
    Last Post: 28th August 2012, 20:49
  2. Limp Home mode
    By Bredsticz in forum Engine & Drivetrain
    Replies: 12
    Last Post: 12th July 2012, 19:43
  3. Limp home mode
    By 57alan0 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd April 2011, 21:02
  4. Limp home mode
    By llanddewi in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th December 2010, 18:25
  5. limp home mode
    By fig in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th January 2010, 23:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •