User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: engine FAN problems 1.9 (120hp)

  1. #1
    Regular Member vectrawhite's Avatar
    Join Date
    Sep 2010
    Location
    Belgium (zemst)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question engine FAN problems 1.9 (120hp)

    Today when i was driving my car here in belgium at 24°C outside with Aicronditioning on ,I had a problem with the temp of my engine, it was arround the 100°C . After trouble shooting with opcom te system sais: RELAY FAN 3 TO LOW VOLTAGE... after testing the outputs : FAN 1 --> the 2 fan's are running slowly. FAN 2 --> the 2 fan's are running faster . FAN 3 --> negative, no fan is running ( when it shut be in full power i guest...)

    Is there someone that know the solution of this problem?

  2. #2
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I had fan issues on my old vectra c , I sprayed WD40 onto the engine ecu contacts , I never had any issues after this.

  3. #3
    Regular Member vectrawhite's Avatar
    Join Date
    Sep 2010
    Location
    Belgium (zemst)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where is the position of this engine ecu? I have allready checked the big rectangular plug between the fan's (fan control unit)

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti 120hp REAL engine code?
    By cphaza in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd November 2011, 15:51
  2. DPF problems on a 120hp. HELP!!!!!!!!!
    By N2B in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th August 2011, 16:41
  3. Replies: 27
    Last Post: 30th July 2011, 17:59
  4. 2.0T Engine problems...?
    By n_hudson in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th February 2009, 17:43
  5. 1.8 SRI engine problems....
    By bigd1975 in forum Engine & Drivetrain
    Replies: 15
    Last Post: 12th May 2007, 19:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •