User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: can anyone help please

  1. #1
    New Member
    Join Date
    May 2012
    Location
    WEST YORKSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default can anyone help please

    I only have the 1 key for my vectra and when i bought it i was aware the battery was flat in the keyfob.I have just bought a new battery (same spec) and done the key in ignition procedure to reset the key but nothing happens.The key opens the drivers door but none of the others and the alarm doesnt go off when i open up.Its a pain any ideads guys?

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you tried to press the button twice? Your car maybe set up for 2 stage opening.

    When you say the alarm doesn't go off, do you mean it doesn't deactivate or it doesn't make a noise

  3. #3
    New Member
    Join Date
    May 2012
    Location
    WEST YORKSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive tried it twice and it doesnt work.it doesnt make a noise.the central locking works from the switch on the drivers door though but no response from the keyfob.thanks

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Sounds like the keypad on the remote may be knackered then

  5. #5
    New Member
    Join Date
    May 2012
    Location
    WEST YORKSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that an expensive do? and is it a main dealers job.thanks again

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What type of key do you have?
    As a 2005MY, you probably have the older panel key rather than the newer flip type
    One of my originals failed, but VX refused to replace it "as the lock still works"
    I decided to buy a replacement, as they confirmed it would be the newer type

    If going to dealership they will ask for both keys, which you really should have
    You will also need the passcard
    If you don't have the passcard then you will need one form of ID (Driving licence is acceptable) and the V5 so that a replacement can be ordered and obtained

    Typical price to replace and program one key is about £140 (excluding the cost of obtaining a replacement passcard if required, but I would haggle hard over that, as both will be required to complete the job)
    Last edited by m8internet; 21st May 2012 at 12:27.

  7. #7
    On a Sabbatical
    Join Date
    May 2012
    Location
    chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there. Try disconnecting the battery for 5 minutes. Remember radio code though. Re connect battery and try again sometimes that resets it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •