User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: can some one help me out my 1.9 cdti 150 wont start after been left over nite????

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    n.yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default can some one help me out my 1.9 cdti 150 wont start after been left over nite????

    hi all im at my wits end my car has suddenly started to not start after been left over nite ? so straight away thought battery !!jumped it off with jump leads fires straight away and then i got the battery tested at a local garage and the battery is working fine and theres a green indicator on top of the vauxhall battery ,plenty of life in it and charging !! ive recently just changed the glow plugs they werent cheap ones the cost £50 denso ones these were changed 2 weeks ago but the last 2 days the car wont start after been left a few hours ? a fitter at work sed that the might be a sort on the plugs? he sed get the car started and give it a good run and when ya park it up over nite disconnect the plugs and in the morn connect them back up and if it fires its the plugs? can anyone think off any thing else as this is doing my head in!!

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    have you tested the alternator voltage

  3. #3
    New Member
    Join Date
    Apr 2011
    Location
    n.yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the battery was charging when the engine was running and holding charge the battery is a vauxhall batery with the green indicator on the top ov the battery
    ?

  4. #4
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    when you say it wont start does the engine turn over or is it dead . have you checked charge rate ,drain,etc

  5. #5
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    When you say won't start is it turning over - are the glowplug lights coming when you turn the ignition on? Sounds as though your battery is ok - have you tested the alternator , although even if the alternator is on the way out a fully charged battery will still start the engine, but your battery would soon start to lose its charge if there is an alternator problem.
    Not sure what your fitter mate is saying - do you mean a short on the plugs wiring - if so check all your connections to each plug and the plugs into your glowplug relay, which is attached to the side of the battery housing box. Also check the coolant temp sensor - there is a well documented thread on this if you do a search.
    First of all you need a diagnostic to see what faults are coming up.
    Sorry just seen the other posts that have been put on while typing mine.

  6. #6
    New Member
    Join Date
    Apr 2011
    Location
    n.yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the engine wont turn over at all ive just put the jump leads on and it fired up first time had all the plug leads off again they look fine just going t give it a run and then im going t take the leads off the glow plugs over nite see if the glow plugs are draining the battery !this is doing my head in !!

  7. #7
    New Member
    Join Date
    Apr 2011
    Location
    n.yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just had the car for a run stopped outside the house turned the car off and on 3 t 4 times fired up every time ive just taken the plug leads off for the nite see if it is the glow plugs draining the battery !

  8. #8
    Regular Member
    Join Date
    Mar 2012
    Location
    elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a friend at work has a 6 year old agila and his car had the same symptons and even though the battery had a green light, it was dead. a new battery fitted and was running fine again

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    it does seem funny that you have just changed the glow plugs and you are having problems starting

    can you put the old ones back in to eliminate the new denso ones

  10. #10
    New Member
    Join Date
    Apr 2011
    Location
    n.yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    took the glow plug leads off over nite plugged them back in this morn nowt car wont turn over jumped the car off t take it to the garage now the car with the spanner symbol has come on and the car has lost all its power eventually got it to the garage looks like its very poorly so hopefully get it sorted by end ov the week if they can find out whats wrong with it!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 15th January 2013, 14:16
  2. 3.0 cdti wont start
    By Evilyoda in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 7th December 2011, 19:09
  3. CDTI Engine wont start
    By dag1 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 24th October 2010, 20:11
  4. cdti 150 wont start, just in the morning
    By peadar in forum Diesel Engine related
    Replies: 8
    Last Post: 12th March 2010, 21:27
  5. Signum 3.0 cdti wont start
    By Gumball 3000 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 2nd November 2009, 20:06

Visitors found this page by searching for:

vectra cdti 150 wont start

vectra 1.9 cdti wont start

vauxhall signum 1.9 cdti wont start

What would stop vectra cdti from starting

vauxhall signum turns wont start after new battery

vectra c problems starting turns over a few times then its fine

glow plug light on opel astra 1.9cdti

opel insignia doesnt start in morning

astra 1.9cdti hard to start after servies

astra. 1900 cdti will not start off key

vectra cdti wont start after battery

vauxhall vectra 1.9 cdti turning over but not starting

astra diesel turns over but wont start

putting jump leads on a vauxhall vectra 07

2008 vauxhall vectra cdti sri 150 wont start

vauxhall astra 1.9 cdti 150 not turning over

can a peugeot 107 jump start an astra 1.9 cdti

reasons for a 1.9 cdti to not fire up

07 vectra cdti wont start

Vectra c battery has green indicator on top

Opel Astra 1.9CDTi if cannot start

vectra c 1.9 cdti keeps turning off

vauxhall insignia wont start

vectra c 1.9 wont start bur wants to

vectra cdti turn over

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •